1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ticking noise coming from diaphragm housing ?

Discussion in 'Diesel Tech / 24 volts' started by Katsarata, Jun 19, 2017.

  1. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
    Hi all

    Annoying ticking noise on my 1HD-FT speed sensitive and seems to be coming from my diaphragm housing, engine was sitting for a while before being stuffed in my BJ41.
    Any thoughts or ideas welcome.
    Many thanks
    Bob
     
  2. IanB

    IanB SILVER Star

    Messages:
    3,048
    Likes Received:
    819
    Joined:
    Jan 23, 2010
    Location:
    Winnipeg, MB
    Does your injection pump still have the ACSD intact?
     
  3. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
    No it's been deleted ?
     
  4. mudgudgeon

    mudgudgeon

    Messages:
    1,370
    Likes Received:
    563
    Joined:
    Dec 17, 2007
    Location:
    Sydney, Australia
    It may just be part and parcel of the 1HD-T/FT engines

    Some light reading here, you'll need to register if you haven't already

    LCOOL.org :: Log in
     
  5. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
    Iv'e read a bit of stuff on it and a lot of people have it and do nothing but it's only just started and things like this get under my skin I'm sure 5000 miles later I'll have forgotten all about it.
    On a side note could LCOOL make registering any more tedious gave up on the second try after being told I've entered the wrong code in the wrong box and whats my occupation and interests blah blah blah.
     
  6. mudgudgeon

    mudgudgeon

    Messages:
    1,370
    Likes Received:
    563
    Joined:
    Dec 17, 2007
    Location:
    Sydney, Australia
    :rofl::rofl:

    Too funny. I'm sure it's run by a bunch of grumpy old men, but loads of good info on 80 series onwards cruisers
     
  7. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
    Luckily I've got a 40 with an 80 engine but will probably have another go just for tech, have to be careful next time nearly lost the will to live the last time I had a go.
     
  8. mudgudgeon

    mudgudgeon

    Messages:
    1,370
    Likes Received:
    563
    Joined:
    Dec 17, 2007
    Location:
    Sydney, Australia
    Maybe keep your mum on speed dial, or phone a friend if it gets that rough, or skip it :meh:
     
  9. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
  10. vwluv10338

    vwluv10338

    Messages:
    427
    Media:
    2
    Likes Received:
    40
    Joined:
    Nov 14, 2010
    Location:
    Annapolis MD USA
    Mine has a tick that sounds like an exhaust leak at 2500 rpms under load. I just had the exhaust off to install my turbo and didn't see any evidence of a leak. My BEBs were done 20k km ago along with the tbelt. I have heard the tbelt tensioner could make it, the harmonic balancer could make it. I have read the whole thread on lcool and there seem to be different ticks and few solutions.
     
  11. Katsarata

    Katsarata

    Messages:
    151
    Likes Received:
    46
    Joined:
    Jul 28, 2015
    Location:
    UK
    Thanks
    Definitely coming from the diaphragm housing, will switch it out and see if it go's away.