1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine noise

Discussion in '80-Series Tech' started by Wayne, Nov 6, 2003.

  1. Wayne

    Wayne Bought by His blood, kept by His power

    Messages:
    971
    Likes Received:
    250
    Joined:
    Oct 12, 2003
    Location:
    Middleburg, Florida
    I've started hearing a faint rattling / clattering sound that is present at low rpm's during light acceleration :-\. This occurs just off idle and when accelerating at low rpm's after down shifting. It has that cheap gas, high timing clattering sound :p. I'm running 89 octane gas and the timing is set at 3 degrees BTDC ???.

    Any ideas would be appreciated........ :D

    Wayne S
     
  2. landtoy80

    landtoy80

    Messages:
    5,802
    Likes Received:
    315
    Joined:
    Mar 13, 2003
    Location:
    North Front Range, CO
    Check the rock guard/heat shield in front of the cat. The clamps get old and the guard rattles a bit. I fixed one with a hose clamp and the other with a muffler clamp.
    Check the cat too
     
  3. anderaa13

    anderaa13

    Messages:
    254
    Likes Received:
    1
    Joined:
    Aug 22, 2003
    Location:
    Fort Collins, CO
    I have a similar noise on my truck that I've been looking for. I thought it was coming from the torque converter because that is where I could hear it the best, but now i'm not so sure. I took it to a toyota dealer to have them listen to it and they didn't really know for sure. Their best guess was that carbon deposits in the combustion chambers were causing the noise.
    I can only hear mine under light acceleration. No noise at idle, but if I brake torque to 1100 or 1200 I can hear it pretty well. Does this sound like yours?
    aaron
     
  4. Wayne

    Wayne Bought by His blood, kept by His power

    Messages:
    971
    Likes Received:
    250
    Joined:
    Oct 12, 2003
    Location:
    Middleburg, Florida
    The ratttling / clattering I hear sounds like it is coming from the engine or engine compartment area, and not from the tranny/torque converter area, nor the catalytic coverter area. It has a faint sound, similar to "valve clatter" or "gasoline ping". The first few times I heard it I thought is was bad gasoline, but I've pretty much ruled that out.

    Any other thoughts on the subject would be appreciated.

    Wayne S :D
     
  5. DanKunz

    DanKunz SILVER Star

    Messages:
    9,599
    Media:
    2
    Albums:
    1
    Likes Received:
    956
    Joined:
    Feb 7, 2002
    Location:
    Woodstock, GA
    Believe it or not...I have heard a noise like this from a loose battery tray. It would tap the body and radiator if the bolt had backed off at all.

    Completely random...but easy to check.
     
  6. Pitbull

    Pitbull

    Messages:
    682
    Likes Received:
    2
    Joined:
    Oct 31, 2003
    Had the same thing happen to mine (95 FZJ80). This cured mine. Move up to 91 octane and see if it stops, it did on mine. Then start using a fuel system cleaner every oil and filter change. I now just burn 91 since the pinging will kill your piston and I don't want to deal with new pistons. Let us know if a couple of tanks of 91 gets rid of your problem.
     
  7. alia176

    alia176

    Messages:
    10,268
    Albums:
    1
    Likes Received:
    714
    Joined:
    Aug 21, 2003
    Location:
    Tijeras, NM
    Wayne,

    By any chance are you referring to a sort of engine "lugging" sound or vibration? Mine has this attritubte while accelerating and it's sort of sound you can duplicate in a manual trannied car by not downshifting appropriately. I thought someone had said that this vibration is normal for our engine. Anyone know what I'm referring to?
     
  8. Wayne

    Wayne Bought by His blood, kept by His power

    Messages:
    971
    Likes Received:
    250
    Joined:
    Oct 12, 2003
    Location:
    Middleburg, Florida
    alia176,

    My rattling / clattering sound is more like low octane pinging or clatter and not drive train vibration or harmonics. Thanks for the idea thought....... :)

    Wayne S
     
  9. LifeOverland

    LifeOverland

    Messages:
    245
    Media:
    1
    Likes Received:
    30
    Joined:
    Feb 9, 2009
    Location:
    Biloxi, MS
    I know this is an old thread, but wondering if anyone else has solved this engine clatter? I have the same issue.
    It happens more when the engine is warmed up, only happens under light acceleration. I'm using RotellaT conventional oil with Toyota filter. I've noticed when my oil level gets low it happens more frequently.
    Just pulled my valve cover and the top end looks pretty sludgey. LX450 with 218k on it.
    I've tried the higher octane gas, tried reducing timing, nothing has helped.

    Suggestions?
     
  10. 94SRUNNER

    94SRUNNER GOLD Star

    Messages:
    3,055
    Media:
    7
    Albums:
    2
    Likes Received:
    135
    Joined:
    Oct 9, 2006
    Location:
    Dayton, OH
    What did you set your timing to? Factory is 3*.
     
  11. LifeOverland

    LifeOverland

    Messages:
    245
    Media:
    1
    Likes Received:
    30
    Joined:
    Feb 9, 2009
    Location:
    Biloxi, MS
    I played around with it for a day or so, but set it back to 3*
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">