CLUNK when starting (1 Viewer)

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
1983 (12/82 build date) 60 series, daily driver. My old starter was making some strange noises so I replaced it recently with a NAPA Denso reman. First two key turns made some unhappy sounds , but it’s been sounding great in the two weeks since, except....

Occasionally when I turn the key, I hear a loud clunk when the engine catches/fires up. It’s enough to feel in your right foot as you feather the gas, and enough to feel in your butt through the seat. I checked all bolts at the starter and it’s on there solid. Any thoughts on what this could be?

More info:
-the old starter wasn’t making the classic grinding/teeth obliterating sound. It was a metallic scraping, like two pieces of flat metal scraping on each other in a circle. The noise didn’t happen every time, but when it did the motor wouldn’t catch. It’s gone away with the new starter.
-The same, or very similar, clunk happened once last week under hard breaking (idiot cut me off in city traffic). I can’t describe it but the clunk not only sounded the same, but also felt the same through the pedal and seat.
-Possibly unrelated, but this weekend I went camping and had a funny noise at idle when I started the truck after it sat for a day without running. It was from the lower front end of the motor, around the front of the crankshaft or just behind it. It may have been more audible on the driver’s side. didn’t have anything to use as a stethoscope. It was a dull/hollow sounding metallic thud that was somewhat rhythmic but would skip a “beat” on occasion. After the truck warmed up and we drove back to the nearest town (4 miles) I pulled over for a listen and it was still doing it, albeit quieter and less often. After the 130 mile trip home it wasn’t doing it at all. This noise - whether related or not - worries me.

Below is a video of the sound the starter was making before. I haven’t been able to catch the new starting clunk on video yet. I’ll get a video of the noise from camp uploaded to YouTube shortly.

 

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
Video of noise at camp - the loping, dull/hollow thud at cold start. It almost sounds like the noise is “wet”. Stick your finger in your check and make the popping sound - it was similar to that, “hollow” sounding. FYI my YouTube account has a few other videos of the scraping sound the old starter made, from different points of view. One is above the smog pump - which has gotten drenched in ATF from the PS pump twice in the last year and has started making the dreaded ticking sound they apparently make before seizing (I’m sending a core smog pump off to be rebuilt this week). Wondering it all of this is just smog pump related.....

 

cruisermatt

Un-manufacturable
Supporting Vendor
SILVER Star
Joined
Jul 22, 2012
Messages
10,068
Location
Orlando Florida
Fuel pump looks fresh, is it OEM? is the 1/4” spacer between the fuel pump and block present? Fuel pump bolts tight?
That noise sounds about exactly the same frequency that the fuel pump arm pumps at
 

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
@cruisermatt I had a generic Chinese fuel pump that ran fine with the 4Runner spacer up. A month ago I replaced it with a Kyosan, new spacer, and new gaskets - all from Cruiser Outfitters. The old one was working fine, but I’m slowly baselining this thing with OEM parts and I had a few extra bucks in my pocket. Now I have the old one as a backup. No oil leaks from there - I checked yesterday. I ought to wiggle the bolts on it though.

That hollow/wet, “cheek popping” sound seems like it could come from the fuel pump diaphragm though. It’s plausible anyway. I live at 5000’ and I was at 9000’ - maybe the fuel or diaphragm was affected by that. Never had the issue before when I’m up in the mountains, but new problems start whenever they feel like it haha.
 

OSS

Joined
Jun 30, 2017
Messages
3,484
Location
Oblivion
That remanufactured starter you got from NAPA is a dud.
The 2F can have a rhythmic knocking sound sometimes at idle. From what I can tell (on my engine) it was "just" some thrust clearance banging of the crankshaft when the engine isn't idling smooth. I never found out what the occasional banging at idle was, but after 300,000 miles the engine was still running fine. I noticed the occasional knocking sound at idle when Ipurchased the cruiser 30years ago when the engine only had 40,000 miles on it.
So in my case anyway, the knocking sound that sometimes showed up at idle was insignificant.
 

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
@OSS I figured it was pretty benign - if a little concerning. I didn’t really have a choice yesterday except to drive it - we were 3 hours away camped out in the woods and had to come home. It ran fine, as it usually does. You’d figure if it were a spun bearing or a weird rod knock it would have gone BOOM on the highway or gotten worse.
 

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
@OSS regarding the new starter being a dud, how would it be making that big clunk? It shakes the whole truck. Just trying to get to the bottom why the sound is happening.
 

OSS

Joined
Jun 30, 2017
Messages
3,484
Location
Oblivion
Your first video I couldn't hear the "clunk" you mentioned when starting.
I mentioned the starter being a dud if it's making weird noises at startup.If it's not, then I guess it's ok.

The second video you posted with the camera peering up from the ground at the oil pan - with the engine making that knocking sound, is the exact same sound my engine made sometimes at idle. Not all the time and a bit quieter than yours. When the engine needed a tune up, the noise would sometimes come back
If the compression is low in one cylinder or the engine is misfiring or if the valves aren't adjusted, the engine isn't happy and clanks stuff together
 

CruiserTrash

SILVER Star
Joined
Jul 15, 2020
Messages
68
Location
Denver
@OSS I haven’t been able to catch the “clunk” start up noise on video yet. The videos are:
1. Scraping noise the old starter was making before I replaced it.
2. Odd noise after start up yesterday, possibly unrelated.

The clunk at startup is only happening occasionally since I installed the new starter. I bet Napa would swap it out if I took it back, which is probably worth doing. I mean, it’s a 20 minute job....
 

Users who are viewing this thread

Top Bottom