Maybe lend a hand or supervision? (1 Viewer)

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
@MyWhiteSheep Wait....the auto craft center is open!?! I thought it was shut down due to COVID...

Between me, you, and @Soju , we should just have an "80's Day"!
I'm down

20210120_111236.jpg
 

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
Ahhh.... you went to PAAF. I was looking at the one by CIF the other day. It didn’t look like it had been open for a hot minute.
PAAF looks the same. You can only tell because they open the garage door. When I spoke with the staff, they said there are two, but didn't mention that the other was closed 🤷🏽‍♂️
 
Joined
Jun 30, 2009
Messages
1,871
The last time I was at an auto skills garage was 2009 on the COSCOMpton side of base. I had to mount and balance new tires on my wife’s car. Which wise fine until I went to go pay for the use of the tire balance and mount machine and the old dude charged me $40 per tire. I told him it was cheaper to have it done at a shop. I payed and never been back since.
 

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
The last time I was at an auto skills garage was 2009 on the COSCOMpton side of base. I had to mount and balance new tires on my wife’s car. Which wise fine until I went to go pay for the use of the tire balance and mount machine and the old dude charged me $40 per tire. I told him it was cheaper to have it done at a shop. I payed and never been back since.
Yeah I think to use the bay is $8 per hr.
 

FJ Noob

GOLD Star
Joined
Aug 22, 2019
Messages
844
Location
Fayetteville, NC
The last time I was at an auto skills garage was 2009 on the COSCOMpton side of base. I had to mount and balance new tires on my wife’s car. Which wise fine until I went to go pay for the use of the tire balance and mount machine and the old dude charged me $40 per tire. I told him it was cheaper to have it done at a shop. I payed and never been back since.
Last time I used the garage was when the one in the 82nd AO was still open!
 
Joined
Oct 13, 2015
Messages
318
Location
Lillington, NC
When @fourtrax gave it a quick look over, he noticed that I didn't have any coil insulations. I'll give that a shot to see if it helps a pinch.
Since you brought that up I went and looked at mine and I don’t seem to have any coil isolators in the front of my 80 either. I’m thinking that may be the cause of my front end “clunk” when going over speed bumps and the like.

I think I’ll order up some of the OME 5mm trim packs and install them all around and see if it helps. Worst case I’ll get a tiny bit more lift.
 

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
Since you brought that up I went and looked at mine and I don’t seem to have any coil isolators in the front of my 80 either. I’m thinking that may be the cause of my front end “clunk” when going over speed bumps and the like.

I think I’ll order up some of the OME 5mm trim packs and install them all around and see if it helps. Worst case I’ll get a tiny bit more lift.
Im thinking the same order. I also think they do not originally come in the front. Looking up parts and number, I only see them for the rear.
 
Joined
Oct 13, 2015
Messages
318
Location
Lillington, NC
Im thinking the same order. I also think they do not originally come in the front. Looking up parts and number, I only see them for the rear.
I’m finding the same. You could always use a set from the rear of a third get 4Runner since the springs are the same as the front on the 80 series. But I don’t know how well they would hold up and the OME trim packers are pretty cheap.
 

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
I’m finding the same. You could always use a set from the rear of a third get 4Runner since the springs are the same as the front on the 80 series. But I don’t know how well they would hold up and the OME trim packers are pretty cheap.
OME for the win
 

MyWhiteSheep

SILVER Star
Joined
Dec 3, 2019
Messages
507
Location
Cameron, NC
Since you brought that up I went and looked at mine and I don’t seem to have any coil isolators in the front of my 80 either. I’m thinking that may be the cause of my front end “clunk” when going over speed bumps and the like.

I think I’ll order up some of the OME 5mm trim packs and install them all around and see if it helps. Worst case I’ll get a tiny bit more lift.
Hope you didnt buy yet. Found these pretty cheap:


 

Users who are viewing this thread

Top Bottom