How do I know..... (1 Viewer)

Joined
May 15, 2005
Messages
121
Location
Leesburg, VA
 
Ok....I finally started playing around with the 2h/4h and 4l 4wd gears.... I can definitely tell when I am in 4l......but I cant feel any difference....or even tell if I am in 2h or 4h.. There just isn't much distance when shifting between the two.

Other than getting it on the snow and seeing if all the tires are spinning.....how do I know if I am in 4h or 2h. I dont want to be driving around town in 4h...

When driving....when I think I am in 2h or 4h....they both feel exactly the same..

During my restoration....they did replace a gear...seals...and some other things in the trans.....just want to make sure they did it correct...

Thanks......BD
 
Last edited:

Living in the Past

SILVER Star
Joined
Apr 21, 2005
Messages
19,008
 
 
 
Just unlock your front hubs. If it is in 4WD your front drive lines will not spin by hand if you crawl under the vehicle and try to turn it. If it does turn then the front is not locked in and your in 2WD.


John
 
Joined
Jan 31, 2005
Messages
3,782
Location
Denver CO
 
 
 
70 series turn signals eh? Like John said if the hubs are unlocked then you can't hurt anything if you're in 4H accidently. If the shifter as all the way to the left and all the way forward then you *should* be in 2H, if it's all the way left and all the way back you *should* be in 4H. Like John said, check your driveshafts too.
 
Joined
Feb 27, 2002
Messages
2,891
Pull off in the sand, should be plenty of that! Stick er in four high, if you get out, its workin. If not, well... Seriously, just get on a low traction surface, cut the wheel all the way to the right, stick your cabesa out the window, and peel out. Problem solved, you should be able to tell easily,.:idea:
 
Joined
Aug 31, 2005
Messages
20
Location
Texas
I saw the truck in the above photo on Interstate 610 in Houston last week, it was on a trailer with a black Hummer H2. Nice Cruiser! I noticed the 75 Series turn signals, and newer style doors with vent windows, and the pre 1975 lift up rear hatch. Very unusual Land Cruiser. Can you tell us more about it? Are you in the Houston area?

You're right, the shifter moves only a short distance. When I finish off roading I catch myself double checking the shifter a few times to make sure the front drive is disengaged.

My old 1971 model with vacuum operated transfer had a bright green 4WD indicator light on the dash. I got a good deal on the truck because of that light. The dealer thought it was a low battery light so he put in a new battery, voltage regulator and alternator. I said oh well, I'll take it as is and get it fixed myself, so he knocked a couple hundred off the price...
 
Joined
May 15, 2005
Messages
121
Location
Leesburg, VA
 
WOW....thats funny you saw it.... Yes.....I had it picked up and shipped to KY....my parents house while I am finishing up with Baghdad.

I had this baby frame off restored in Colombia South America... and all the FJ's have the newer turn signals.....they suggested it becasue they are more stable and dont wiggle loose. Rough roads down there. Not sure which I wuold have loked better....but too late now..

The back hatch does not lift up. This is actually an aftermarked top made in Colombia....I'll attach another pic from the back view...

I'm hoping for snow so I can try out the 4h/4l tryouts..

I just got the OEM heater from cruiserparts.....I need it here...
DSCN2476sm.JPG
 
Joined
Aug 31, 2005
Messages
20
Location
Texas
Awesome top, are those speakers in the roof? It has the correct opening for U.S. curbside loading. Any info as to whether they are/will be marketed in U.S.A.?

God Bless in Iraq, we are with you one hundred per cent.
 
Joined
May 15, 2005
Messages
121
Location
Leesburg, VA
 
Ok......my driveway was wet.....so I got on it and spun the tires.....both front and rear are pulling (right tires).....so I must be in 4h.....but on my transfer case I am all the way forward in 2h.

dont want to screw anything up.....should I turn the hub towards "unlock"....if they are locked....is this the reason for the rear and front both pulling... but only the right tires left a mark... front left...actually left a little mark.. 1/2 foot..

Oh yea....why do the hubs also say "automatic"? with and arrow in the opposite direction as the "lock" arrow?

Those are speaker holes.....but no speakers in them yet. The roll bars get in the way....
 
Joined
Sep 20, 2004
Messages
2,609
Location
here
 
 
 
the lever might be in 2 h but if the tires are spinning then it is not disengaging the front drive. Ditch the automatic hubs .
 
Joined
Aug 31, 2005
Messages
20
Location
Texas
BD,

Remove the shift knob & three bolts that fasten the front drive shift boot to the transmission hump, and pull off the two shift boots (outer/inner). You should then be able to see the shift mechanism. Look in there and watch the movement of the shift rod and see if it's moving the plunger rod forward & backward, in other words, in and out of the T-Case.

What little I've heard about auto locking hubs is that you have to drive about twenty feet in reverse to unlock them, if they are functioning properly. Maybe someone else can confirm or dismiss that info.
 
Joined
Sep 26, 2005
Messages
1,824
Location
Port Orchard, WA
 
boogerz said:
What little I've heard about auto locking hubs is that you have to drive about twenty feet in reverse to unlock them, if they are functioning properly. Maybe someone else can confirm or dismiss that info.
Heard the same thing about ANY brand of auto with Auto-Hubs...might be something to try:confused:
 
Joined
Feb 1, 2002
Messages
3,312
Location
No. Ogden, Utah
 
 
 
 
Yep, I've always backed up a bit with autolockers to unlock em. In the past I've even backed up when my manuals were stuck to unstuck them, worked.

That top is sure different, more pics please. You home from Iraq now or what.
 
Joined
May 15, 2005
Messages
121
Location
Leesburg, VA
 
In for vacation from Iraq. In KY now....its been cold but still getting to play around with my toy... Had the brake master cylinder replaced....the old one was leaking.. Installed a new stereo... flushed the radiator..

I'll try backing up. The hubs are in the unlocked positons. I'll post more pics of the top later... In nashville now....waiting to pick up my Colombian girlfriend who is flying for the holidays....
 
Last edited:
Joined
Dec 7, 2004
Messages
1,808
 
 
 
Ask her to bring a pair of turn signal lamps for my cruiser:)

billdance said:
In for vacation from Iraq. In KY now....its been cold but still getting to play around with my toy... Had the brake master cylinder replaced....the old one was leaking.. Installed a new stereo... flushed the radiator..

I'll try backing up. The hubs are in the unlocked positons. I'll post more pics of the top later... In nashville now....waiting to pick up my Colombian girlfriend who is flying for the holidays....
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom