where does this go?

Joined
Dec 13, 2002
Messages
105
i have an early 2f(75-76?) dont really know.it was pulled from a 72 that someone had put it in and now its in my 73.but has no smog equip.
this hose comes off the intake manifold on the firewall side of the carb,seems to be a vacuum hose or something.and the engine runs way different with it blocked off.i have nowhere to hook this up to and it looks to have been cut.oh and when i run it for 10 minutes or so a little smoke comes out of it ???.
what the hell is it,and where does it go??
ill try putting up a pic.
shawn
 
Joined
Mar 11, 2002
Messages
884
Holy vacuum leak, Batman! Is that the brake booster vacuum hose? I wouldn't run the engine without that plugged or hooked to the brake booster. It's a good way to burn a valve.
 

Cruiser_Nerd

That 25 Guy.
Moderator
Joined
Dec 3, 2002
Messages
4,360
Location
Higganum.
That should go to your vacuum brake booster. I'm surprised it runs at all disconnected. Plug it, or hook it up to the brakes. Like Trevor says, besides running like crap it'll burn up a valve or two.
 
Joined
Mar 27, 2003
Messages
6,277
Location
Georgia Tech
I believe the vacuum brake booster hose is on the bulge that would be sticking out perpendicular to that hose. You can barely make it out at the bottom of the pic. All I can think of is that that is probably some wierd 2f smog deal. That is all assuming they didn't move the brake booster hookup on intake manifold from the late f to 2f?
 
Joined
Dec 13, 2002
Messages
105
no its definately not the brake booster vacuum hose, i hooked that up already.i just have nowhere to hook this hose so im assuming that it goes to some smog deal.
do you think it would hurt anything if i plugged it?cause i think thats my only option.
engine seems to idle better with it plugged,well i idles at lower rpm,then when i unplug it it revs up a couple hundred rpms.
so i say plug it.
thanks for the advice guys.
shawn
 
Joined
Dec 4, 2002
Messages
1,420
Location
Hiding
IDave is right, that cut part of the hose is supposed to hook into the firewall. and runs to the vacuum t case.
 
Joined
Mar 27, 2003
Messages
6,277
Location
Georgia Tech
Plug it DEFINATLY. Plug it tight and soon before you burn some valves. That tube unplugged will have same effect as a worn out brake booster-it will burn valves and cause engine to run funny, and you risk pulling dust and other foreign objects into the cylinders through that tube.
 
Joined
Apr 17, 2003
Messages
46
On my 76 with 2F that line goes to the brake booster. I'm going to guess that you have the brake booster line conected to the manifold below the base of the carb. that conection at the base of the carb goes to the PCV valve located on the passenger side rear of the engine. if you don't have the PCV hooked up that is probably you problem. hope this helps.
 

MD11Fr8Dog

CM09 Eight Ball winner
Joined
Apr 6, 2002
Messages
536
Location
Southern Pines, NC
what the hell is it,and where does it go??
ill try putting up a pic.
shawn

Probably hose #6!! From http://www.sor.com/sor/cat072b.tam?xax=19975

072b-new.gif

072e-new.gif
 
Joined
Dec 13, 2002
Messages
105
its probably that tcase vacuum deal.i plugged it so hopefully i didnt cause any damage.
thanks guys.
shawn
 

Users who are viewing this thread

Top Bottom