1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starter Problem Research

Discussion in '40- & 55-Series Tech' started by Romer, Jan 17, 2004.

  1. Romer

    Romer fatherofdaughterofromer Moderator

    Messages:
    10,630
    Likes Received:
    1,565
    Joined:
    Sep 14, 2003
    Location:
    Centennial, Colorado
    Occasionaly when I start my vehicle I will get a single click. Sometimes it will happen 2 or 3 times and then it will start normally. I did a search of this forum and found the normal recommendations to check the wiring visually and with a meter. I also found in the search an easy way to rebuild the starter myself that a lot of you have tried by replacing the contacts. I did not find a clear answer to my dilema so I found some outside resourses that have led me to believe my Solinoid is starting to fail. I'll have to do more reserach and make the trade on just replacing the solinoid or the whole starter.
    In any case, I found some sites that were very helpful. Since this is a common problem, I thought I would share the sites I found:

    This one is a breif high level on how a starter works. It told me if the starter Clicks, the switches inside are OK:

    http://mypage.direct.ca/k/kdomries/start.html

    This site gave a good overall troubleshooting Guide:

    http://www.gomog.com/starter.htm

    Woody, Maybe we should take the common problems and build troubleshooting guides for the Tech page. We could help put them together per your direction.

    Ken
     
  2. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,619
    Media:
    317
    Albums:
    7
    Likes Received:
    1,861
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    both good links....I'll add those to the tech links on Monday!
     
  3. Romer

    Romer fatherofdaughterofromer Moderator

    Messages:
    10,630
    Likes Received:
    1,565
    Joined:
    Sep 14, 2003
    Location:
    Centennial, Colorado
    I thought before I would replace the solenoid I would go out and check the connections. The one from the solenoid to the starter was green (coroded) as well as the ground wire. I cleaned them up and it works better. Instead of getting a single click every 3rd or so time, it now is once every 8 times.