Sometimes my starter just clicks....

Joined
Sep 20, 2005
Messages
27
Location
Costa Rica, Central America
Hello. Ever since I have my car, sometimes when I go to turn it on, I turn the key, wait for the little "curly" light (what is the correct term, by the way?) to go off letting me know the xxx (and this one is called....??) is hot and then turn the key to start the engine. The issue is that sometimes, the engine just clicks and does not turn over. It really isn't a problem yet, as I only have to turn the key 1 more time and then it turns over and starts without a problem. Should I worry about this? What might be causing this? Thanks and I look forward to your advice and expertise.

Serge
 
Joined
Dec 2, 2004
Messages
820
Location
Tauranga New Zealand via Vancouver Island Canada
The term you;re looking for is "glowplugs". The clicking sound may be coming from the solenoid on your starter. It is a "switch" for lack of a better word that sits on your starter motor and triggers it on and off. When it goes, it just clicks once when you turn the key. My old Ford did this once a week for a year until it finally went for good. You can normally replace a solenoid without removing the starter...but maybe not on a LC?
 

David*BJ70

Looking forward to reach the end of the world
 
 
Joined
Jan 13, 2004
Messages
1,749
Location
Montréal, Canada
Moose, can you show me by a picture (from manual) the 3B, 13B starter's solenoïdes ?

I can't figure what and where it is...

Thank !
 

lowenbrau

SILVER Star
 
 
Joined
Jan 22, 2003
Messages
3,705
Location
near Calgary AB
There is a good write up in the truck tech section of the last issue of Toyota Trails about how to fix this problem.
 

David*BJ70

Looking forward to reach the end of the world
 
 
Joined
Jan 13, 2004
Messages
1,749
Location
Montréal, Canada
lowenbrau said:
There is a good write up in the truck tech section of the last issue of Toyota Trails about how to fix this problem.
You can't imagine how I'm happy to read that ! :) ... but that don't help me will I don't have this good write in front of me ;)


... so, where to find ?
 
Joined
Sep 19, 2005
Messages
89
Location
Ontario
My guess will be worn starter contacts... I've had several Toyota's do this same intermittent clicking thing, and every time it is the starter contacts...luckily, Toyota sells an inexpensive kit for repair for most starters...
Here's a link showing how to fix it on an older 4runner... should be similar on yours...
http://www.4x4wire.com/toyota/maintenance/starter/

If it gets worse on cold days, then it very likely is the contacts as the cold seems to aggravate the worn contact issue.
If you ever experience the same intermittent starting problem you describe above, but get no clicking sound, then I'd suspect the starter relay, but its very uncommon for these to go on Toyota's, contacts are far more common.
 

Tapage

Club 4X4 Panamá
SILVER Star
 
 
Joined
Apr 4, 2003
Messages
23,465
Location
Panamá
serge01 said:
Hello. Ever since I have my car, sometimes when I go to turn it on, I turn the key, wait for the little "curly" light (what is the correct term, by the way?)
heater

serge01 said:
to go off letting me know the xxx (and this one is called....??)
glowplugs

serge01 said:
The issue is that sometimes, the engine just clicks and does not turn over.
you have 1HZ engine right .. well in my 2H the brush on the starter they were ready to be changed after this and starter rebuild ( clean a lots of disrty and mud for years inside ) all comes fine ..
 
Top Bottom