NO spark

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, Skimlinks, and others.

Aug 19, 2009
loveland, Ohio, USA
I have been fighting this problem for a while now.

I have a 81 and 85 60. The 81 is a parts truck and the 85 is in good shape for being in the rust belt. The 81 had a good 2f in it, had it running, started right up with no problem.

The 85 had a bad motor so i swapped the 81 2f into it. The 85 had aftermarket TBI installed by PO. Spent a lot of time trying to get it running and no matter what i did could not get any spark. Searched here numerous times and tried everything i found more than once. Even threw parts at it. Still no spark. After a couple more hours of wire tracing and head scratching and finding some wires that looked like a mouse had them for dinner i removed all of the TBI stuff and put all of the OEM stuff from the 81 back on it.

Went and visited my good friend JimC and got a carb that was not all hacked up and full of mud and started over again.

Installed coil, ignitor, etc, from the 81 truck and thought i would be good to go, but still no spark. I have 12 volts at the coil, around 150 ohms of resistance on the dizzy, all ground straps attached, and no spark.

I have traced wires as much as i can without removing the whole dash and everything seems okay.

I have done about a dozen searches here on mud and there has been tons of info but nothing seems to help.

Any words of wisdom ? Can any of you with TBI experience tell me if there was something unhooked or removed for the TBI install that i could be missing, or might be buried?

This is my first 60, but over the years i have had 4 or 5 40's and 2 55's, and have done all my own wrenching. From SBC swaps and SOA's. My patience is just wearing thin.

Sorry for the long winded thread.
Thanks in advance...
Last edited:

Users who are viewing this thread

Top Bottom