high oil pressure at start up

Discussion in '80-Series Tech' started by Bryan062087, Jul 16, 2005.

  1. Bryan062087

    Bryan062087

    Messages:
    1,133
    Likes Received:
    8
    Joined:
    Mar 8, 2005
    Location:
    Memphis, TN
    This might be a really retarded question but im gonna ask it anyways...
    a cpl weeks ago i noticed that when i start my 94 land cruiser the oil pressure goes up almost all the way to the "H" and stays up there until ive driven it around 15 or 20 minutes... and then after the first 20 minutes when I idle it goes a ways underneath the very middle marker on the gauge (dont seem to remember it doing this ever before)

    I noticed this after i had my oil changed at Gateway Auto service (usually dont go there)...i checked the level of the oil and its fine.

    its this normal or if its not whats wrong and what problems could it be causing driving it around like this..
     
  2. beno

    beno Gihee Arakawa Moderator GOLD Star

    Messages:
    24,338
    Media:
    382
    Albums:
    29
    Likes Received:
    20,477
    Joined:
    Aug 28, 2004
    Location:
    Woodstock, NY
    Hey Bryan--

    Can you give us some more information?

    Specifically, what type of oil were you using before this unfortante experience with having someone else touch your rig... ( :flipoff2: )?

    This will make a big difference in terms of what your oil pressure gauge will read (at least this is my understanding...oils I've tried:

    M1 5w30
    M1 10w30
    Shell Rotella T Synthetic 5w40
    Shell Rotella 15w40
    Mobil Delvac 1200 15w40

    All of these geave me different (sometimes slightly some times not) oil pressure readings.

    Best.
    -onur
    Akron, OH
     
  3. Bryan062087

    Bryan062087

    Messages:
    1,133
    Likes Received:
    8
    Joined:
    Mar 8, 2005
    Location:
    Memphis, TN
    supposedly they put 10w30 in...ive always used that
     
  4. RavenTai

    RavenTai

    Messages:
    6,048
    Likes Received:
    45
    Joined:
    Nov 16, 2003
    Location:
    Dixie co. Florida
  5. Bryan062087

    Bryan062087

    Messages:
    1,133
    Likes Received:
    8
    Joined:
    Mar 8, 2005
    Location:
    Memphis, TN
    i got my oil changed again and the pressure went back to normal. no more staying at the "H" mark for the first 15 mins or so after start up

    Could the oil that was previously put in (obviously the wrong kinda oil ) have harmed my engine or reduced its life?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.