Transmission slipping in 2nd?

Joined
Feb 2, 2005
Messages
4,577
Location
Albemarle NC
It just started today, was driving around doing a few errands, when I was pulling away from the stop light, it slipped 2nd. At the next 2 stop signs, it slipped also. Can this be fixed easily, what are these symptoms possible of? It's my '92 FJ-80, 33x12.50s and 1" trim packers.
 

cc93cruiser

CRUZAHEAD
 
Joined
Sep 7, 2004
Messages
2,289
Location
Hayward, Ca.
Check the fluid level..Then check the neutral safety switch, don't ask me why, just do it...It could save you a lot of money than rebuilding without checking the small things first.. Well, I will tell you...My reverse started to slip and it happend to be that damn switch, should have known my reverse lights were not working at the time too should have known/should have relplaced that part before I rebuilt the whole tranny, oh well I have I new tranny :cheers:
 
Joined
Feb 2, 2005
Messages
4,577
Location
Albemarle NC
Slipping is back...neutral safety switch, what would be wrong with it, what do I look for? I know what it is, just don't know what the symptoms would be for a faulty one and what to do if it is.
 

cc93cruiser

CRUZAHEAD
 
Joined
Sep 7, 2004
Messages
2,289
Location
Hayward, Ca.
I have heard of people driving in the freeway with tranny/everything working fine, and all of the sudden the tranny shifts into neutral. If the switch/sensor is faulty that could be way your tranny slips into neutral.
 

cc93cruiser

CRUZAHEAD
 
Joined
Sep 7, 2004
Messages
2,289
Location
Hayward, Ca.
My tranny would totally slip/shift into neutral once I reached speeds above 5 mph when in reverse...the tranny was then rebuilt because I figured that would cure any kind of probelm, but it still slipped after the rebuilt! I took it back to the shop and the then replaced the N.S.S and the tranny has not slipped since..Good Luck...
 
Joined
Feb 27, 2006
Messages
589
Location
muuuuuud
check the kick down cable slop on the tranny cable thats hooked up to the throttle body. there is a post on this somewhere good luck hope you dont have to rebuild!
 

wfd175

 
Joined
Oct 21, 2005
Messages
1,240
Location
Washington, MO
I've had a couple of dodge trucks (96,99,02) over the years that started slipping sometimes in reverse, sometimes in 3rd, sometimes they would get stuck in OD. I'm not sure if the LC has a computer controlled transmission, but what always fixed my dodge was to disconnect the battery and reboot the transmission computer. I had high amp draw fire radios and lights which would spike the electrical system and confuse the computer, or I had to jump because of dead batteries.

Does the Toyota computer control the transmission also? If it does try a reboot in addition to changing the fluid.
 

CJF

 
Joined
May 31, 2005
Messages
7,205
You guys need to describe this "slipping" in more detail. If you mean a slight rpm "flare" during the shift from first to second, that's a surprisingly common occurrence on a 91-92 A440F tranny. Consensus is that it doesn't really hurt anything, and that it usually, but not always, can be eliminated by adjusting (usually tightening) the kickdown cable, as 80jay mentioned.Curtis
 

Vlad

The Impaler
SILVER Star
 
 
 
Joined
Feb 7, 2002
Messages
10,290
Location
Woodstock, GA
Whatever the issue, you need to get it fixed this week cause you have to make the trip next week! :)

If you can't drive for the trip let me know. I have a seat and lots of room for your gear.
 
Top Bottom