Knuckle Rebuild Is this Normal?

Discussion in '60-Series Wagons' started by Reedo311, Aug 11, 2005.

  1. Reedo311

    Reedo311 SILVER Star

    Messages:
    97
    Likes Received:
    3
    Joined:
    Dec 21, 2004
    Location:
    Salt Lake City, UT
    I am in the middle of rebuilding my knuckles pulled out the axles and noticed the heat marks on the bell. I have never seen this before and was wondering if this is a problem. see attached picture.
    IM006938-1.jpg
     
  2. cruiseroutfit

    cruiseroutfit Supporting Vendor Moderator

    Messages:
    8,464
    Likes Received:
    5,923
    Joined:
    Jan 9, 2003
    Location:
    Utah
    Normal...
     
  3. bull

    bull

    Messages:
    3,204
    Media:
    11
    Albums:
    3
    Likes Received:
    6
    Joined:
    Feb 7, 2002
    Location:
    Pendleton Oregon
    I have the same on mine too. Checked them out...seems normal
     
  4. freebornred

    freebornred

    Messages:
    176
    Likes Received:
    0
    Joined:
    Sep 27, 2004
    your perfectly fine bud...as long as you dont have any cracks ? :bounce2:
     
  5. Reedo311

    Reedo311 SILVER Star

    Messages:
    97
    Likes Received:
    3
    Joined:
    Dec 21, 2004
    Location:
    Salt Lake City, UT
    Thanks guys. I just finished doing my 40 and didn't notice anything so I wanted to make sure.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.