I MUST BE DOING THIS WRONG: Checking valve clearance while replacing valve cover gasket. (1 Viewer)

Joined
Sep 14, 2020
Messages
27
Location
Ridgway Colorado
1994 FZJ80 Petrol 194,000 miles: Ok, so I've watched the OTRAMM video and read the FSM but I must be doing something wrong. I'm finding almost every valve clearance to be way too tight. I know that my head gasket was replaced at some point in the vehicles life although I'm unsure if they would have adjusted valve clearances at that time.
When checking the valves positioned for the engine crank position, I'm finding most, both intake and exhaust, are tighter than .005. Either I'm doing something wrong or this thing is in need of some serious adjustment.
If the clearances are indeed off by this much, would the engine run properly?
Thanks in advance for your input!
Mark

GetAttachmentThumbnail
 
Last edited:

inkpot

SILVER Star
Joined
Jan 30, 2003
Messages
13,691
Location
All over Arizona
If the head gasket replacement was a homegrown job, it is unlikely that the valves were reset or the seals replaced. Does your rig use much oil? Might be a good time to get them done.
 
Joined
Sep 14, 2020
Messages
27
Location
Ridgway Colorado
If the head gasket replacement was a homegrown job, it is unlikely that the valves were reset or the seals replaced. Does your rig use much oil? Might be a good time to get them done.
Thanks for the response. I’ve noticed no oil usage since leaks were fixed.
 

Users who are viewing this thread

Top Bottom