Body Mounts

Joined
Oct 4, 2003
Messages
18
Location
Fort Campbell, Kentucky
Visit site
I recently replaced the original stock body mounts on my 1970 FJ40 and am having some leveling issues. Now that I have replaced the mounts the Cruiser leans even more to the left. Yes I know cruisers have the tilt problem. This one is leaning about 1/2" more so to the left and it has caused the hood to shift to one side. Should I go back and remove all the mount bolts again and shim this thing out? The body mounting package has no reference to this shimming issue. ???
 
Joined
May 22, 2003
Messages
1,237
Visit site
is it just the hood? sounds like you have a fender lower then the other, that is one adjustment.

my cruiser lean is a spring deal not a body mount deal, i thought that was the way everyones lean was? BTW i have a 1" lean to the passenger side at the springs.

a 1/2" shim sounds to drastic, i would do more checkin to see if its another problem rather then the difference between the frame and body? a bad body mount, twisted frame, etc..
 
Joined
Aug 2, 2003
Messages
3,797
Location
Naples/Big Pine Key, Fl
Visit site
[quote author=HI^C link=board=1;threadid=7324;start=msg61220#msg61220 date=1068486908]
a 1/2" shim sounds to drastic, i would do more checkin to see if its another problem rather then the difference between the frame and body? a bad body mount, twisted frame, etc..
[/quote]

I agree and just one more thought, did you tighten down one side before the other? Any mounts seem to pull when tightened? I would loosen all mount bolts, adjust body and criss/cross tighten the bolts up again.
 

Users who are viewing this thread

Top Bottom