‘71 Fj40 speedometer/odometer inoperative

  • Thread starter Imurdaddy
  • Start date
  • Watchers 5
JVZii

JVZii

SILVER Star
Joined
Jul 5, 2016
Messages
533
Location
Atlanta, GA
There is a way to calibrate the speedometer. If you spin the needle it will may not be right at speed.

Let me take a pic of the adjustment for this you can likely do it yourself.

The odometer is not working likely because all the wheels are frozen. This can usually be fixed by taking apart and cleaning.
 
John McVicker

John McVicker

SILVER Star
Joined
Jul 11, 2005
Messages
3,588
Location
Big Pine, CA
Connect the cable @ both ends & then move the needle to zero with your hands.??
 
Imurdaddy

Imurdaddy

Joined
Aug 20, 2021
Messages
65
Location
Pacific Northwest
There is a way to calibrate the speedometer. If you spin the needle it will may not be right at speed.

Let me take a pic of the adjustment for this you can likely do it yourself.

The odometer is not working likely because all the wheels are frozen. This can usually be fixed by taking apart and cleaning.
Oh I took y’all’s advice, and man o man was that 50 year old grease like glue!
got it all cleaned up and greased with a touch of white lithium grease from the 21st century, and I know why it doesn’t work. The main shaft kind of flywheel thing that turns the next little gear isn’t making connection with the next gear. It has what I would describe as play in the flywheel so it’s not running the other gear. I don’t have a clue on how to correct that.
 
UltraFJ40

UltraFJ40

ที่นี่และมี
SILVER Star
Joined
Sep 1, 2003
Messages
1,251
Location
Dito loob ng kubo kubo ko
I'm going to really venture a guess and call it a worm gear problem perhaps. I searched and found a few threads with "worm gear speedometer" or odometer.


Just some quick links that you may have already read, I apologize if you have already but I'm just throwing them out there. My 71 needed a new worm gear when I first bought it. Best of luck with it, I hope that you can find a solution sooner rather than later.
 
65swb45

65swb45

Elder Statesman
Supporting Vendor
Joined
Apr 14, 2004
Messages
30,843
Location
818-953-9230
Website
www.marksoffroad.net
I'm going to really venture a guess and call it a worm gear problem perhaps. I searched and found a few threads with "worm gear speedometer" or odometer.


Just some quick links that you may have already read, I apologize if you have already but I'm just throwing them out there. My 71 needed a new worm gear when I first bought it. Best of luck with it, I hope that you can find a solution sooner rather than later.
I just keep blinking at this post! I don’t recall ever seeing you post in tech, Mr. Monkey. Another sign of global climate change? 😛
 
JVZii

JVZii

SILVER Star
Joined
Jul 5, 2016
Messages
533
Location
Atlanta, GA
This may be mentioned in other threads but if your needle won't go down to 0 you can push the little bar pictured below counterclockwise (when looking from the front.)

I think it is calibrated at the factory and then glued down. You can lift it a little break it loose.

IMG 20211019 090121 02
IMG 20211019 090133 01 01
 
UltraFJ40

UltraFJ40

ที่นี่และมี
SILVER Star
Joined
Sep 1, 2003
Messages
1,251
Location
Dito loob ng kubo kubo ko
I just keep blinking at this post! I don’t recall ever seeing you post in tech, Mr. Monkey. Another sign of global climate change? 😛
LOL, I only know about a few things that are on topic. That's this and blinker fluid, other than that I just follow you all and act like I have a clue. ;)
 
JVZii

JVZii

SILVER Star
Joined
Jul 5, 2016
Messages
533
Location
Atlanta, GA
I'm going to really venture a guess and call it a worm gear problem perhaps. I searched and found a few threads with "worm gear speedometer" or odometer.


Just some quick links that you may have already read, I apologize if you have already but I'm just throwing them out there. My 71 needed a new worm gear when I first bought it. Best of luck with it, I hope that you can find a solution sooner rather than later.
I think a worn worm gear in the back of the speedometer is like the culprit as well. If you run the drill test and the gear that goes from the back of the speedo to the front (1 in the photo) spins then you have something wrong from there forward. If it does not turn then the little gear in the back (2 in the photo) is probably toast.

This happens when the odometer wheels lock up if you keep driving, the plastic gear in the back gets eaten up by its steel counterpart.

Speedo
 
Imurdaddy

Imurdaddy

Joined
Aug 20, 2021
Messages
65
Location
Pacific Northwest
This may be mentioned in other threads but if your needle won't go down to 0 you can push the little bar pictured below counterclockwise (when looking from the front.)

I think it is calibrated at the factory and then glued down. You can lift it a little break it loose.

View attachment 2816029View attachment 2816030
This mechanism here in the center of your picture is the culprit. One one end it has the shaft of the speedo and on the other end the shaft has a worm gear that connects to the speedo cable. Mine has a lot of side to side play in this big round mechanism which causes the worm gear to move out of contact with the gear it’s supposed to run. Do you know if this can be tightened somehow to eliminate that flopping?
 
JVZii

JVZii

SILVER Star
Joined
Jul 5, 2016
Messages
533
Location
Atlanta, GA
Unfortunately I don't think so. If you have excessive side to side movement on the back part of the magnet shaft then likely everything is worn out.
 

Similar threads

C
Replies
18
Views
393
graham5david
graham5david
G
Replies
6
Views
411
gmac1
G
FJCamo
Replies
19
Views
595
73FJ40
73FJ40

Users who are viewing this thread

Top Bottom