4x4 Help

Discussion in '60-Series Wagons' started by Spymaster0077, Nov 15, 2005.

  1. Spymaster0077

    Spymaster0077

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Houston, TX
    Ok guys....I put my rig in 4x4 mode today to get out of the snow... i locked the hubs and she drove like a true champ. Well when I got to work I unlocked the hubs and wanted to put it in 2 wheel drive mode. WEll I couldn't disengage her....Is there a trick to it? My buddy told me to unlock the hubs and put it in reverse and it'll kick right out.....I haven't tried that yet cause I'm at work....does anyone have any idea what's going on? Thanks!

    -Los
     
  2. stinkyfj60

    stinkyfj60

    Messages:
    1,330
    Likes Received:
    2,532
    Joined:
    Apr 22, 2004
    Location:
    Roodepoort, South Africa
    Yep, slight driveline wind up, you need to reverse to let out some of that tension and it SHOULD go into 2WD pretty easy after that. Sometimes in town I drive over a curb or two and that seems to help too.
     
  3. Tapage

    Tapage Club 4X4 Panamá SILVER Star

    Messages:
    23,245
    Likes Received:
    1,311
    Joined:
    Apr 4, 2003
    Location:
    Panamá
    yeap .. drive a little front ( 6 feets ) and back .. and your are able to release the lever.
     
  4. Spymaster0077

    Spymaster0077

    Messages:
    45
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Houston, TX
    should I do this while the wheels are locked or free?
     
  5. FJ60_cruiser

    FJ60_cruiser

    Messages:
    577
    Likes Received:
    0
    Joined:
    Apr 25, 2005
    Location:
    valencia, Venezuela
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.