Yet another over heating at my wits end thread! (1 Viewer)

Joined
Jul 26, 2012
Messages
4,918
Location
SacTown!
Yes you read it right this is another over heating thread. After making fun of the owner of the 60 plus page over heating thread the karma has come back to bite me.

Here is what happened today: I normally never over heat and the cruiser even has the upgraded blue fan clutch with 20 fluid. Normally i have to push it pretty hard to get it go pass 210. Today I decided to take the 80 for work and need to make a 170 mile round trip. Started normal enough but I noticed the 80 was running hot when going slow or stopped, this is with 70 degree outside temp. I thought it was weird but when speed picks up the temp drops. As the outside temp gets higher the over heating got more servere. More than once the AC even was cut out......this has never happened befor.

Thinking maybe the fan clutch has issue I found a hobby shop and got a bottle of 30k fluid and did the parking lot surgery and dumped the whole bottle in to make sure it locks. And it does, the fan roars the entire time! But if I start the engine the temp shoots straight pass 200......so now I am thinking tstat. There is no leaks and radiator seems fine.

Here are my questions:
Would tstat fail suddenly and not open? (It was fine last time I drove it 5 days ago)
If tstat is bad then why would the engine run fairly cool when at speed/higher air flow? Wouldn't it still over heat because circulation to the radiator is blocked off?
Anything else that could cause this sudden over heating problem?
 

NLXTACY

Wits' End
Supporting Vendor
Joined
Dec 7, 2007
Messages
26,771
Location
West Hills, CA
Quit stealing my thunder! :flipoff2:

I was wondering why you didn't show up today. I got to sleep in so I wasn't about to complain ;)

What's the temperature differential between upper and lower hose? If it's huge then yeah, blockage somewhere.

Come by in the morning and we can monkey with it.
 
Joined
Aug 15, 2013
Messages
879
Location
Southern Maine
With those symptoms my bet would be water pump. Cooling at speed would be more a function of pump rpm and water flow than airflow.

Please bear in mind that this diagnosis is worth exactly what you paid for it though...:meh:
 
Joined
Apr 5, 2006
Messages
791
Location
Canyon Lake, TX
Thinking maybe the fan clutch has issue I found a hobby shop and got a bottle of 30k fluid and did the parking lot surgery and dumped the whole bottle in to make sure it locks. And it does, the fan roars the entire time! But if I start the engine the temp shoots straight pass 200......

If you are alarmed that the temp shoots up right after starting it up when it it is warm, that is normal. But it should come down within 30 seconds. After adding in the fresh oil to the fan, does it still overheat? I have had to change out the oil in my clutch for a second time. I noticed that after 1.5 years that the 15000 oil wasn't working like I remembered it when new. Fresh oil brought back that long loud fan roar at start up.
 
Joined
Jul 26, 2012
Messages
4,918
Location
SacTown!
After I over filled the clutch even with roaring fan the temp shoots straight pass 200 and couple of time straight to 220. I had to turn on the heater to slow it down.
 
Joined
Jul 26, 2012
Messages
4,918
Location
SacTown!
With those symptoms my bet would be water pump. Cooling at speed would be more a function of pump rpm and water flow than airflow.

Please bear in mind that this diagnosis is worth exactly what you paid for it though...:meh:


But at the stop light even with fans roaring and I kick the empty up it doesn't really cool down.


Again this never happened before today so something trying to figure out what would suddenly fail.
 

inkpot

SILVER Star
Joined
Jan 30, 2003
Messages
13,671
Location
All over Arizona
But at the stop light even with fans roaring and I kick the empty up it doesn't really cool down.


Again this never happened before today so something trying to figure out what would suddenly fail.

So, what's the chances the radiator, A/C, tranny cooler cores are partially blocked with mud, leaves, bugs, small pets, or road trash like a plastic grocery bag?
 
Joined
Jul 26, 2012
Messages
4,918
Location
SacTown!
I looked and seems pretty clear and last time I drove it everything was fine and I didn't go mudding.


...Misspelled via IH8MUD app
 
Joined
Jul 26, 2012
Messages
4,918
Location
SacTown!
Will find time to change out the tstat next weekend. Too damn got this weekend with 100+ temp.

Will be placing order to cdan tomorrow.


...Misspelled via IH8MUD app
 

NLXTACY

Wits' End
Supporting Vendor
Joined
Dec 7, 2007
Messages
26,771
Location
West Hills, CA
Just for the tstat?!? Dude don't bother. I'll pick you up one at the dealer tomorrow. On your truck it will take 20 mins from beginning to end. Just come over. I'll be back at the house by 11.
 

Users who are viewing this thread

Top Bottom