Still not Starting

  • Thread starter jeff_mumford
  • Start date
  • Watchers 0
J

jeff_mumford

Joined
May 26, 2003
Messages
9
If i touch a hot wire to the ignition terminal on the starter solenoid it makes a clicking noise. I already have an inline push button ignition and when i push it nothing happens. Normally the rig would try and start but wouldn't keep it going. I've checked my grounds and the battery is fine. The alternator is a little out of my scope of understanding as of now so i wouldn't know it it was or wasn't functioning properly. I don't know what year the Chevy 350 came out of yet so i haven't yet been able to buy a manual for it. So practically all my engine work (which isn't much) Has been adapted from my landcruiser manual. I also have these questions:
would it be my ignition coil, distributor, alternator, wiring, or starter if my grounds are good and when i push the ignition and nothing happens (no sounds or movement) but the wires to and from the push button are hot?
Any help would make this a lot easier!
 
bad_religion_au

bad_religion_au

Joined
Apr 24, 2003
Messages
2,210
speaking from limited experience here, but i know on the 2F that if you have good ground and power, and the coil, leads, distributer, or alternator is shot (provided you have good power from your battery) the starter shoulg still spin. sounds like starter or wiring to me.

i think the alternator would just cause your battery to not be charged, ie flat. have you tried tow/ roll starting, (or is it auto?) if so does it run? i know 2F's have a crank handle starter, don't think the 350's do
 
IDave

IDave

Joined
Jan 3, 2003
Messages
7,184
Location
McCall, ID
Worn starter brushes would be my guess as to your main problem. Something you can fix with a wrench, a screwdriver and a soldering iron. The brushes should be pretty cheap. You might try hitting the starter with a hammer, too. Sometimes that will get it going, temporarily.
 
E

Eternal

Joined
Jan 3, 2003
Messages
247
I would have to agree with dave. But if you do want to go at it yourself I would suggest taking it out and in to a good electrical place first cause they can test it and I have found that they can change the brushes in abour 10 minutes for about $20. I love to take apart and build up but make sure that that is your problem cause it sucks to get it changed and still no start. If there is no movement at all it would not be the coil/distributor. Happy hunting.

Eternal
 
Pinion

Pinion

Joined
Jun 16, 2003
Messages
1,124
Location
Hull, Mass
I had a similar problem with mine recently. There are a pair of fuses along the passenger side near the fire wall that are in a small black box. They were the first gate that the power had to get to in order to get to the fuse panel. I spent a few hours trying to trouble shoot it, and then followed the lines to the little black box I had overlooked. I popped it open and saw that one of the fuses had melted. After replacing the fuse, the whole thing started right up.
 
IDave

IDave

Joined
Jan 3, 2003
Messages
7,184
Location
McCall, ID
I tend to forget about those fuses because they don't exist on my '71. &nbsp:Don't know what year they added them.
 
bad_religion_au

bad_religion_au

Joined
Apr 24, 2003
Messages
2,210
these fuses in the cab or in the engine bay??
 
Pinion

Pinion

Joined
Jun 16, 2003
Messages
1,124
Location
Hull, Mass
They are in the engine bay, near the firewall on the passenger side.
 

Similar threads

raymond2335
Replies
3
Views
117
ceylonfj40nut
ceylonfj40nut
1962fj40
Replies
10
Views
501
65swb45
65swb45
daniel.watters
Replies
2
Views
194
Clubtroy
Clubtroy

Users who are viewing this thread

Top Bottom