spark plug tube fouling?

Discussion in '80-Series Tech' started by Jesse Berdinka, Jun 25, 2005.

  1. Jesse Berdinka

    Jesse Berdinka

    Messages:
    25
    Likes Received:
    0
    Joined:
    May 13, 2005
    Location:
    Bucks County, PA 45 min north of philly
    I just finished my first tune up and every thing went very well and the truck runs great..

    I have a question, however, about the spark plug tubes. When I took the number 3 plug out, the whole inside of the tube had a fine white crust on the inside. the other tubes were clean.

    I checked all the plugs and they all appear normal except for the crud in this one tube.

    Does anyone know what may have caused this?

    Thanks.
     
  2. Scamper

    Scamper

    Messages:
    1,460
    Likes Received:
    3
    Joined:
    Mar 28, 2003
    Location:
    Somewhere in NJ
    Have no idea, though you may have had a bad wire that was arching once in a while which could oxidize the tube. If you haven't yet(i.e., if you're tune up didn't include wires), then call Dan and get a replacment wire set.
     
  3. Jesse Berdinka

    Jesse Berdinka

    Messages:
    25
    Likes Received:
    0
    Joined:
    May 13, 2005
    Location:
    Bucks County, PA 45 min north of philly
    Thanks. That was the thought I had. I did replace the wires, and I checked the old ones. They were actually good, but since I was baselining the vehicle I went ahead and replaced them.

    Thanks for the thoughts.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.