Need Help- please.

Joined
Mar 10, 2005
Messages
38
Well after posting earlier about my vacuum routing, which ended up being correct, I have an issue I can't locate :crybaby: . I have very low power under around 1100 RPMs (no tach). When I try to take off at any lower RPMs the engine dies. Though when I am running down the road I have tons of power and can even do 70 mph just fine. Of course, in 4whl low it drives great off idle.

Specs:
10 degrees advanced (on the bb)

Carb fuel mixture adjusted to highest vacuum at gauge (16 in/mg with a 1in. fluctuation)



Mods that may cause problem:
Downey Torquer Camshaft
Holley 350
Port/Polished Head
Tri-Y headers
All Smog comp. removed
Fully Rebuilt Engine, Trans, T/C w/ all new bearings, seals, clutch assy., wiring harness, blah, blah,blah.
Crane Ignition Module
PS conversion
Crane Oil-Filled HO Coil
38.5x15 Swamper Boggers

Basically I have rebuilt everything on the cruiser. I am wondering whether the tires are too big for factory gearing (4.11:1) and power of the engine? even though I have all these power increasing mods?

or-

Any other comments.

Thanks for your help everyone :cheers: .

ps- I also thought it may be a locking up wheel (rear is fully locked, front aussie, 4whl disc brakes) causing a tough to move vehicle but I can push it just fine.

Oh, and thanks again :) .
 

Mace

rock scientist..
Staff member
s-Moderator
Joined
Feb 17, 2002
Messages
21,435
Location
Las Vegas
Sounds like the tires are a bit too big for the motor..
 
Joined
Mar 10, 2005
Messages
38
Do you think so? I am unsure... or I guess, disapointed. I thought for sure that the motor wouldn't have trouble with them after the improvements. hmm...
 
Joined
Jul 2, 2002
Messages
1,424
Location
New Hampshire
I have 3.70's and 33's on mine and I can't just let out the clutch and go unless it's in low range. It's just geared too high. Obviously if I give it a little gas and ride the clutch a bit it's fine. If you want a lower 1st gear without changing the ring and pinion gears you could use a sm420 or 465 tranny. I know mine would be useless for any kind of slow speed crawling the way it is, yours probably is too.
 
Joined
Mar 10, 2005
Messages
38
Thanks guys. I guess I'll find myself covered in gear oil in the following months while I'm replacing gears. Thanks again for the responses.

TM
 
Top Bottom