Mystery wire (oil pressure sensor harness)

Joined
Apr 13, 2011
Messages
1,981
Location
Austin, Texas
Pinhead, mark, Coolerman, Anyone?

I had two rogue wires , one which I have now identified as the oil pressure sensor wire with the factory connector YB or Yellow/Black.
The wire coming out of the same harness is Solid red (R) and attaches to nothing currently. A previous owner has twisted a WB White Black wire with a large C shaped Ground connector. This leads me to believe it was for some type of ground. Is it the ground for the oil pressure? My sensor is showing oil pressure at 2/3 on the gauge now that I hooked up the YB wire.

F4094E5D-362C-40B0-829F-F82949AD6147.jpeg
 

1MAC

SILVER Star
Joined
Dec 9, 2012
Messages
1,144
Location
Kansas
Taking a stab in the dark- the brake pressure switch comes off the harness very close to the oil sender. It’s a red wire that plugs in to the brake master cylinder, at least on a 77 and probably a few years before and after.
 
Joined
Apr 13, 2011
Messages
1,981
Location
Austin, Texas
Taking a stab in the dark- the brake pressure switch comes off the harness very close to the oil sender. It’s a red wire that plugs in to the brake master cylinder, at least on a 77 and probably a few years before and after.
This is a 77, sorry I thought it was in my signature.

I didn’t even know there was a wire on the Master Cylinder but I will go check now. I’ll look up what the brake pressure switch does, because clearly it hasn’t been connnected 🤣

I’m guessing it triggers the warning light on the dash which I don’t have but am thinking of buying…
 
Last edited:

Users who are viewing this thread

Top Bottom