My first Land Cruiser (1 Viewer)

Joined
Jun 11, 2018
Messages
99
Location
Ohio
Hi guys, I've been lurking around here for a while and finally pulled the trigger and bought this Land Cruiser

1977 Toyota Land Cruiser

I've been looking to buy one for ten years are so and I'm very excited!

The previous owner never had the hard top on (I think). He shipped it to me with the top on, but only enough for shipping. Today I removed the top and went to install the tailgate he purchased from Cruiser Corps. When I went to bolt it down, the holes don't line up. They are off buy almost a full hole diameter. Is it possible something has been knocked out of square. I realize it's an aftermarket part, and that may have something to do with it. Can someone tell me what the inside tub dimensions are at the tailgate?
 

cbmontgo

SILVER Star
Joined
Feb 28, 2004
Messages
4,698
Location
Divide, Colorado
Looks like a nice 40. The threaded bolt holes for earlier FJ40s with tailgates and the mid-1970+ ones with ambulance doors are in slightly different locations. There are ways to make it work. Do some searching on here and you’ll learn more about it. I’ve installed a tailgate on both my 1977 and my 1976.

Congratulations on the new rig!
 

secretsquirrel

SILVER Star
Joined
Jul 19, 2012
Messages
381
Location
s.e. Indiana

page thru this post a bunch of dimensions i don’t know off hand if the hole measurements are in there. but worth a look
 
Joined
Jun 11, 2018
Messages
99
Location
Ohio

page thru this post a bunch of dimensions i don’t know off hand if the hole measurements are in there. but worth a look

Thanks. My opening at the bottom is 41" and widens out to 41 3/8" at the top. Seems as if other people have had similar issues so I assume this is not uncommon?
 

Users who are viewing this thread

Top Bottom