Having problems searching - dumb I know.

Pathfinder

I am the STIG
Joined
Aug 8, 2006
Messages
1,379
Location
Palm Harbor, FL
For some reason I cannot search abbriviations like OME, FSM, ARB, etc...

Any reason why this would be happening? Its been a year since I've been on here but heck.

I know dumb question. Thanks for any help.

-PS I just picked up my new 95 lx450 with 100K. Cherry clean. What a peach. I will post some photos.
 
Joined
Jan 31, 2009
Messages
706
Location
SF Bay Area
Ok, well, I haven't been around IH8MUD long but I have been around forums a long time. I believe 3 letters is basically unsearchable on this forum (though I may be wrong). What you can do is search the 3 letters + something else (arb bumper for example). Mess around with quotes and searching in only the title to narrow your results ("arb" bumper, "arb bumper", etc)
 

Beowulf

 
 
Joined
Mar 27, 2003
Messages
12,524
Location
Somewhere in the foothills...
Use EGR* or ARB*
You can also do that with 2-chars like PS*

Thanks for using the search features and asking when you have a question. We are all better off when we have members that know how to search for their information.

-B-
 
Joined
Sep 13, 2007
Messages
535
Location
Seacoast NH
Use EGR* or ARB*
You can also do that with 2-chars like PS*
Niiiiice; never knew that. Thanks, B.

I recently figured out that boolean operators also work on 'MUD.

For example, the following three return different results:

head OR gasket
head NOT gasket
head AND gasket

Anyone else got any search tips? I always thought that tips for easy/effective searching would be a good addition to Woody's "Newbie's Check Here First" announcement.
 
Last edited:

Beowulf

 
 
Joined
Mar 27, 2003
Messages
12,524
Location
Somewhere in the foothills...
You have to watch the vBulletin search application because sometimes it will change your implied AND to the OR. It seems to happen when you stay in the search screen and change keywords. The only thing that I have found is to exit back to the main forum part and go back into the Advanced Search.

Another anomaly is when using multiple words. Sometimes you will get different results and sometimes it will say no results when you know a post has those words. Example: ARB* OME* FSM* will not return this thread, but ARB* OME* will return it. Adding "cherry" changes the results based on where you put the word.

In summary, the SEARCH works but you have to be persistent and you have to be willing to experiment. Tenacity pays dividends with the millions of threads we now have here on 'Mud. Five years ago, searching was easier but now you need to be smarter. Of course, now we have a LOT more good information too so that helps.

Does anyone know if parens work? (head AND gasket) OR (HG* AND bubbles)

-B-
 
Top Bottom