Having problems searching - dumb I know.

Discussion in '80-Series Tech' started by Pathfinder, Feb 16, 2009.

  1. Pathfinder

    Pathfinder I am the STIG

    Messages:
    1,382
    Likes Received:
    3
    Joined:
    Aug 8, 2006
    Location:
    Palm Harbor, FL
    For some reason I cannot search abbriviations like OME, FSM, ARB, etc...

    Any reason why this would be happening? Its been a year since I've been on here but heck.

    I know dumb question. Thanks for any help.

    -PS I just picked up my new 95 lx450 with 100K. Cherry clean. What a peach. I will post some photos.
     
  2. UCBerzerkeley

    UCBerzerkeley

    Messages:
    706
    Media:
    1
    Albums:
    1
    Likes Received:
    16
    Joined:
    Jan 31, 2009
    Location:
    SF Bay Area
    Ok, well, I haven't been around IH8MUD long but I have been around forums a long time. I believe 3 letters is basically unsearchable on this forum (though I may be wrong). What you can do is search the 3 letters + something else (arb bumper for example). Mess around with quotes and searching in only the title to narrow your results ("arb" bumper, "arb bumper", etc)
     
  3. xingji

    xingji

    Messages:
    85
    Likes Received:
    0
    Joined:
    Jan 20, 2009
    Location:
    Vancouver, BC
    Thats what I found out too. I tried to search for "EGR", nothing. But P0401 or P401 returned tons.
     
  4. Beowulf

    Beowulf

    Messages:
    12,529
    Likes Received:
    68
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    Use EGR* or ARB*
    You can also do that with 2-chars like PS*

    Thanks for using the search features and asking when you have a question. We are all better off when we have members that know how to search for their information.

    -B-
     
  5. Pathfinder

    Pathfinder I am the STIG

    Messages:
    1,382
    Likes Received:
    3
    Joined:
    Aug 8, 2006
    Location:
    Palm Harbor, FL
    thanks for the help. I've got her working now.
     
  6. Chaldaean

    Chaldaean

    Messages:
    532
    Media:
    4
    Likes Received:
    38
    Joined:
    Sep 13, 2007
    Location:
    Seacoast NH
    Niiiiice; never knew that. Thanks, B.

    I recently figured out that boolean operators also work on 'MUD.

    For example, the following three return different results:

    head OR gasket
    head NOT gasket
    head AND gasket

    Anyone else got any search tips? I always thought that tips for easy/effective searching would be a good addition to Woody's "Newbie's Check Here First" announcement.
     
    Last edited: Feb 17, 2009
  7. Beowulf

    Beowulf

    Messages:
    12,529
    Likes Received:
    68
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    You have to watch the vBulletin search application because sometimes it will change your implied AND to the OR. It seems to happen when you stay in the search screen and change keywords. The only thing that I have found is to exit back to the main forum part and go back into the Advanced Search.

    Another anomaly is when using multiple words. Sometimes you will get different results and sometimes it will say no results when you know a post has those words. Example: ARB* OME* FSM* will not return this thread, but ARB* OME* will return it. Adding "cherry" changes the results based on where you put the word.

    In summary, the SEARCH works but you have to be persistent and you have to be willing to experiment. Tenacity pays dividends with the millions of threads we now have here on 'Mud. Five years ago, searching was easier but now you need to be smarter. Of course, now we have a LOT more good information too so that helps.

    Does anyone know if parens work? (head AND gasket) OR (HG* AND bubbles)

    -B-
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.