Front locker not unlocking after rebuild/regear

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, Skimlinks, and others.

Feb 9, 2011
Hopewell, VA
I just finished re-gearing my axles and rebuilding my front entirely, and now the front locker won't disengage. I engaged it before I did all this. When I turn the knob on the dash to disengage it, I hear a click that sounds like it's coming from under the dash. The locker light doesn't flash though like it normally does when you turn it off and it's just waiting to disengage. It just stays solid. I tried driving forward and backwards, large figure 8s, etc., but that didn't do anything. I looked at the two electrical connectors really quick and they looked all right, plugged in, etc. I'm all cleaned up now so I'll probably wait to crawl under there until I finish researching it to find out what would cause it. Anybody with experience have some ideas?
needto see if the motor is working on the locker. Have someone listen down there while you turn the switch. What did you do to make sure it was shimed properly?

need to figure out if its inside the locker or not. Do a search on how to disengage manually and see if that works.
I have tried it in and out of low range, and I just get a steady light for the front locker regardless of low range, neutral, or high range and regardless of locker switch position. I figure it has to be something I did while I was in there, so it's either something I screwed up inside the third member (hopefully not, can't think of anything in there), or the wiring connectors aren't all in (I checked briefly, I will check more thoroughly next time I have a chance to crawl underneath it). I just thought it might be a common issue that people have seen before.
Just crawled under it. Both plugs were in correctly. I unplugged both and plugged both back in with no change. While I had the third member out before I took some of the parts of the electric locker apart and resealed them. Back to searching. I also had somebody else toggle the switch while I had my ear right next to the actuator or motor, and with my hand on it. No noise or anything when the switch is turned.
Last edited:
take the actuator out. Try and see if you hear it work when it is not bolted to the diff

like I said earlier, search on manually disengaging locker and manually disengage to know it will and its not binding

The answer to those two steps will tell you which way to go
If you rebuilt the actuator it could be off center. Also check the switch for the dash light. 1-3 hours in the driveway should have it fixed.
Pulled the actuator. The gear that the actuator engages was in the locked position, but the actuator was in the unlocked position, so the light was correctly showing that the locker was engaged, but the actuator could not turn to disengage it because it was already there. So I manually unlocked it by gently prying on the gear inside the axle housing to move it away from the 3rd member, then reinstalled the actuator. Everything works perfectly now. I suppose the same could have been achieved by simply putting it in low range and flipping the switch to locked while the actuator was out, then reinstalling it and turning the locker off. The pdf document assembled by xprmntl was helpful in understanding how it worked. Thanks for the help guys. Only took about 20 minutes in the driveway once I had a little understanding of how it works ;).

Users who are viewing this thread

Top Bottom