Failed emission test today 09/21/13 PLEASE HELP! (1 Viewer)

Joined
Sep 8, 2013
Messages
77
Location
Sacramento CA
Hello, I'm new here and a proud owner of a new/used 1993 Toyota Land Cruiser. I bought it a week ago and decided to take it in to get it smog so I can get the sticker for it. I took it on the highway ran it for 10 min before going to get tested, looks like everything passed except there's to much CO% when its idling. See picture attached of the test result and let me know what your suggestion are. Thank you

FJ80.jpg
 

boydmick

RIP My Friend
SILVER Star
Joined
Dec 4, 2003
Messages
807
Location
The OC
Don't have a suggestion on the repair from the info given but FYI in CA it is the seller's responsibility to ensure the car is smogged before sale.

I thought in CA it is the seller's responsibility/job to get the vehicle smogged PRIOR to sale ?

cheers,
george.

Absolutely true!!

And the previous owner's responsibility to repair it until it does!

DMV should not have processed the sale until the smog was complete.
 
Joined
Dec 2, 2008
Messages
1,923
Location
San Diego
I recently failed a smog test due to excessive CO% and it ended up being a bad O2 sensor. Replaced it and it passed with flying colors.
 
Joined
Feb 13, 2007
Messages
219
Location
Fort Worth, TX
Sounds like it needs a basic tune up. High HC and CO is either not enough air or not enough spark. I would check the air filter, spark plugs and wires.
 
Joined
Aug 25, 2013
Messages
56
Location
Montana
Was it warmed up when the test started?
Also unless that tech signs his name with an "s" for everything else he's going to get s*** from the BAR for signing like that.
 

Users who are viewing this thread

Top Bottom