Can I add an OEM leaf to my new OME? (1 Viewer)

John McVicker

SILVER Star
Joined
Jul 11, 2005
Messages
3,308
Location
Big Pine, CA
How much fuel in the sight glass ?

Spray some 'Starter Fluid' in the carb and try it.

Is the coil wire firmly attached?

You haven't messed with the dist or rotor at all have you ?

Try/check these areas and get back to us.

Thanks, John
 
Joined
Jul 18, 2014
Messages
121
There's about a centimeter of fuel in the sight. I tried some starter fluid with no results. we had a little ice storm a week ago, and I drove to get some comically cheap gas. Seemed to be misfiring the whole way, had to keep the choke partially out. Hard to start after that. Thought maybe the distributor cap was wet or something, so I took it off, (nothing) and replaced it. Couldn't start it after that. Checked that there was spark, ended up just replacing the dist and rotor because I had a spare and made sure the firing order was correct. Could I have mucked up the timing or electric business while I had the cap off? I moved nothing, and replaced everything "perfectly". Auto engines are new to me, I'm used to carbed bike engines, sorry for the ignorance (but thanks for the help).
 

John McVicker

SILVER Star
Joined
Jul 11, 2005
Messages
3,308
Location
Big Pine, CA
You need to see more gas than that in the glass, but if that was the entire issue the starter fluid should have at least got it running for a bit.

How about that coil wire that goes from the coil down to the dizzy...are both ends connected ?

John
 

Users who are viewing this thread

Top Bottom