air rail

Joined
May 20, 2004
Messages
809
Location
Below Da Bridge
Does anyone have a good picture of what the air rail on an 86 FJ 60 looks like?
Mine is blowing HOT air forward toward the rad. The end is pinched, but not completely. The hood and fender are hot to the touch and the temp gauge shows normal.

I'm just getting this truck going after an extended period of time sitting in the yard.
 
Joined
Nov 9, 2005
Messages
290
Location
Davidson, NC
Do a search. I've seen them on here before. Its hard to take a picture of them unless you take off the air filter housing.
You could also see a schematic at SOR.com
 
Joined
Oct 30, 2006
Messages
1,544
Location
Heber City, UT
Mine is blowing HOT air forward toward the rad.

If it's doing that there is a good chance the hose from the ASV is not hooked up and the check valve off the rail is bad. Here is the schematic from the sor website.

048H2.gif
 
Joined
May 20, 2004
Messages
809
Location
Below Da Bridge
If it's doing that there is a good chance the hose from the ASV is not hooked up and the check valve off the rail is bad. Here is the schematic from the sor website.

048H2.gif

The schematic doesn't match what I see under the hood. I assume the schematic is showing the front of the engine on the left side of the drawing?

I'll search some more for engine pics.
 
Joined
May 20, 2004
Messages
809
Location
Below Da Bridge
Found a pic-apparently I'm missing a cap on the end of the rail that points forward. Any ideas on how to cap it? PO tried to pinch it, but that doesn't seem to work.
 
Joined
Oct 30, 2006
Messages
1,544
Location
Heber City, UT
Found a pic-apparently I'm missing a cap on the end of the rail that points forward. Any ideas on how to cap it? PO tried to pinch it, but that doesn't seem to work.

If you are not going to run with the air rail take it and the injectors out and plug the holes in the head.
 
Joined
May 20, 2004
Messages
809
Location
Below Da Bridge
SD card won't fit anywhere on the library computer-so no pic.

Not necessarily looking to desmog-although I can do it here-just looking for a way to plug the front end of the air rail. That would be the simplest way for me to go.

On the main air rail, there should be a cap on the end pointing toward the rad. Mine doesn't have the cap, but it is pinched. HOT air is blowing out of it. The hoses to/from the pump are fine.
 
Joined
Nov 9, 2005
Messages
290
Location
Davidson, NC
The front of the airrail should have a checkvalve and then a hose which leads to the EGR complex (I think). It sounds like someone tried to partially desmog yours by pinching the rail off.
 

Users who are viewing this thread

Top Bottom