1977 FJ40 Extra wires not connected on same loom as oil sending wire (1 Viewer)

Joined
Mar 8, 2011
Messages
5
Location
Southern California
Hello Everyone, I just got the "awesomest" 1977 FJ40 a month ago and now am going through it. Like most of you I'm sure, if you find wires disconnected and just hanging around, it would drive you crazy if you never figure out where they originally went to and why it's disconnected. I checked the wiring diagrams on this forum and still cannot seem to transcribe these 2 so please..Help! before I go insane...:confused:

This comes out of the same loom or branch as the oil pressure sending unit on the oil cooler, passenger side (US version) of the engine bay. There are 4 wires total. 1 goes to the Starter Solenoid, 1 yellow wire that goes to the oil sending unit, 1 Red wire that has a green plug and an eye hook and a black wire with a single male spade connector inside a plastic housing. These are the 2 wires that are in limbo...

Also, the rig came with a Pertronix 1665A electronic ignition.
FJ40 wiring Limbo.jpg
FJ40 wiring Limbo 2.jpg
 
Joined
Apr 4, 2006
Messages
13,929
Location
NorCal
In '78 there is an electric check valve between the charcoal canister and air cleaner vacuum that is in that vicinity. I'm not sure about '77. '76 is all mechanical.
 
Joined
Mar 8, 2011
Messages
5
Location
Southern California
Hmm.. would that be the fuel cut-off Solenoid? I'm looking in the diagrams & don't see an electric check valve... The wire is red too. but the other with the spade is black.

Thanks for looking into this!

Doooode
Haynes1977FJ40Page1.jpg
 
Joined
Jan 22, 2007
Messages
2,983
Location
Alva, Fl.
Is there something wrong with the cruiser? The factory added spare wires/connectors for future or variant applications. If there is no issue with the running or driving of the rig, I wouldn't worry.
 

Coolerman

SILVER Star
Joined
Jan 5, 2004
Messages
6,666
Location
Paint Lick, KY
Here is a pic of the 76 harness I have showing those connections.

Red to the distributor from the OEM igniter which you no longer have
Yellow/Black to oil pressure sending unit
Black/Yellow to starter from + side of coil (This is the ballast resistor bypass wire)
Black to - side of coil from OEM igniter

If you truck is running now how is the Pertronix wired? Draw a pic showing how the PO has it connected and post it up.
IMG_1972W.jpg
 
Joined
Mar 8, 2011
Messages
5
Location
Southern California
That's It! That picture did it. It's the Red wire that goes to the Distributor and the Black that goes to the Coil. Cool! I just wanted to make sure that there wasn't any accessory or module that's gone awol.. Thanks Coolerman!

This is the wiring that's installed now. Both Black & Red (shielded with the plastic loom) go straight to the back of the distributor.
 

Delancy

SILVER Star
Joined
Sep 16, 2011
Messages
12,365
Location
Tulsa
For reference:

Here is a pic of the 76 harness I have showing those connections.

Red to the distributor from the OEM igniter which you no longer have
Yellow/Black to oil pressure sending unit
Black/Yellow to starter from + side of coil (This is the ballast resistor bypass wire)
Black to - side of coil from OEM igniter

If you truck is running now how is the Pertronix wired? Draw a pic showing how the PO has it connected and post it up.
View attachment 678663
 

Users who are viewing this thread

Top Bottom