Trying to dial in correct tension on smog pump tensioner. (1 Viewer)

Joined
Oct 11, 2017
Messages
7
Location
Reno
Hi,

I cannot seem to dial in the correct tension for the smog/wp belt. It’s always either too tight or too loose and the belt will slightly slip at higher RPMs. All the pulleys are spinning perfectly fine, clean, and are aligned as far as I can tell, but I just can’t seen to get the noise to go away. The truck still runs fine, the noise is just INSANELY annoying. I thought I got it pretty locked in today and then about 15 minutes later of driving it came back, which is strange because I double checked all the fasteners. Also the belt doesn’t seem glazed and isn’t that old.
Althoug I’m not sure about one aspect, the bottom fastener on the smog pump, how tight should I set that one? I got it snug but not overly tight.

Thanks!
 
Last edited:

OSS

Joined
Jun 30, 2017
Messages
3,264
Location
Oblivion
Replace the belt with a new Toyota belt. And when the old belt is off, clean the pulley grooves real well. Once a belt gets noisy (in my experience) it stays noisy. Also once it gets coolant on it, goodbye quiet belt forever.

You can't quiet a noisy belt by adjusting the tension.

Tighten that belt so when you press firmly (not gorilla firm) in the middle of the belt with your finger/thumb, the belt deflects about 3/4" or so. You can tell when a belt is too tight. It feels too freaking tight when you push on it. Same with too loose. It will feel Toulouse & bouncy.

Watch the middle of the belt when the engine is running. It should bounce just a tiny bit. Not a lot.
 
Last edited:
Joined
Mar 14, 2003
Messages
16,077
Location
Gig Harbor WA
I went thru this as well, I changed to a Jim C smog pump elimanator. Still got the belt squealing, replaced with new OEM belt...still was slipping.

In the end it turns out it was the fan clutch locking up too often and staying locked too long, the FC maybe had 20k on it(OEM from toyota). Replace with another Aisin from amazon....no more belt issues and it does not feel like I am towing a 3000lb trailer. The bad FC put so much tension(or resistance) on the belt it squealed.

Been 2 years....and not a noise
 

mattressking

10 digits to freedom
Joined
Nov 27, 2016
Messages
2,327
Location
San Diego, Calif.
I went thru this as well, I changed to a Jim C smog pump elimanator. Still got the belt squealing, replaced with new OEM belt...still was slipping.

In the end it turns out it was the fan clutch locking up too often and staying locked too long, the FC maybe had 20k on it(OEM from toyota). Replace with another Aisin from amazon....no more belt issues and it does not feel like I am towing a 3000lb trailer. The bad FC put so much tension(or resistance) on the belt it squealed.

Been 2 years....and not a noise

Funny, I'm also running into this issue. Might look into that as a solution as the squealing seemed to start after the new OEM fan clutch.
 

Users who are viewing this thread

Top Bottom