1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Popping out of 4-high

Discussion in '40- & 55-Series Tech' started by 4lowNgo, Dec 28, 2003.

  1. 4lowNgo

    4lowNgo

    Messages:
    266
    Likes Received:
    2
    Joined:
    Feb 10, 2003
    Location:
    Rogue Valley
    I did some snowy/icy road driving for the holidays and several times the 4wd gear shift would pop into neutral while I was driving. Road wasn't particularly rough, speed about 30-40. Runs fine otherwise. Any thoughts?
     
  2. fsusteve

    fsusteve

    Messages:
    3,802
    Media:
    18
    Albums:
    1
    Likes Received:
    48
    Joined:
    Aug 2, 2003
    Location:
    Naples/Big Pine Key, Fl
    What model cruiser? Modifications?
     
  3. 4lowNgo

    4lowNgo

    Messages:
    266
    Likes Received:
    2
    Joined:
    Feb 10, 2003
    Location:
    Rogue Valley
    Sorry, it's an 86 FJ60, all stock.
     
  4. fsusteve

    fsusteve

    Messages:
    3,802
    Media:
    18
    Albums:
    1
    Likes Received:
    48
    Joined:
    Aug 2, 2003
    Location:
    Naples/Big Pine Key, Fl
    Sometimes when the body mounts get worn enough, that can be just enough to tap it out of gear. Otherwise could be some worn xfer components.
     
  5. Pin_Head

    Pin_Head

    Messages:
    14,247
    Likes Received:
    1,827
    Joined:
    Feb 6, 2002
    Location:
    OC, CA
    Bad motor mounts.
     
  6. DJSH

    DJSH

    Messages:
    79
    Likes Received:
    0
    Joined:
    Nov 27, 2003
    I am having trouble getting my 4wd to engage...could be something to do with the 350 conversion I just completed. Anyway, I pull the lever straight back and it will not even stay, just releases right back to the way it started? Any ideas? Can someone post a picture of the linkage so I can make sure I put it back together correctly.

    Thanks,
    Dave.

    '87 FJ60
    '97 FZJ80