linkage troubles

Joined
Dec 13, 2002
Messages
105
i just put a 2f 4spd/3spd case in my 73' 40.but i have no clue what linkages i need for the carb.because i had a totally diferent pedal,i switched that over to a later pedal out of a 40,but the yard i went to doesnt have any complete 40's with a 2f so im kinda confused.i have no clue what i need to make this work.
does anybody know what i need or have pics to show me,because linkages are a pain in the a$$ to explain.
HELP ME PLEASE!!!!
 
Joined
Mar 11, 2002
Messages
884
Does this help at all? I posted these pics on pirate4x4 for someone a few weeks ago. It basically shows the firewall side. If you want more pics of the carb side, I can take them tomorrow.

acel1.JPG


acel3.JPG
 
Joined
Dec 13, 2002
Messages
105
now i see em ::)
but they are too unclear to tell me anything.but thanks though.i guess i just need to know what i could use.does it have to come from a 40 or can it come from a 55 or a 60?
i have that pedal with the red boot and the ball at the end of it i just dont know what else i need to make it connect.
shawn
 
G

Guest

Guest
I went through the same head scratching you are doing and it is frustrating because none of the exploded linkage diagrams I have seen show you well enough what the linkage should look like. After the pedal with ball on engine side of firewall is mounted, a rod about 6" long fits that ball and runs vertically. This rod is adjustable with a turnbuckle in it. At the top is a rod which runs horizontally and fits in a bracket mounted on the firewall and another on the carb. This rod is about a foot long and has a recess in it to clear hoses at the firewall. At the carb end, there is another ball which fits a short rod between the linkage and the carb itself. There is also a return spring at the carb end. The best way to deal with this is to find another landcruiser of your vintage and get the owner to let you look at the linkage. I am willing to try to send you digital pictures if you can't figure it out. My FJ40 is a 77 with stock carb.
 
Joined
Mar 11, 2002
Messages
884
I know, my digi cam is a POS (but a FREE POS). Anyways, those pics are from my 77. If you have the red boot and ball, you will need the pushrod that goes straight up. It's Item #53 on the SOR catalog. That hooks onto the horizontal accelerator rod, which you can see in my pics. That rod is supported at the firewall by the mount which is in the box on the sor catalog. On the carb side of the accel rod, there is a smaller pushrod which attaches to a ball on the carb linkage. The carb side of the accel rod is supported by mount #55. I THINK (not sure, it's too cold to go outside and check) this mount is held in place by two of the carb mounting bolts.

From the SOR.com page:
042b-e-new.gif
 

Users who are viewing this thread

Top Bottom