How not to rewire your alternator

Joined
Jul 1, 2004
Messages
363
Location
Phoenix, AZ
Website
fj40bugcatcher.dyndns.org
After a serious brain malfunction of reversing the connection from the regulator to alternator, this is the result. Luckily it appears so far that just the one wire between the starter and ignition was fried.

20220428_121947.jpg


20220428_121925.jpg


20220428_121840.jpg


20220428_121824.jpg


20220428_121744.jpg
 
Joined
Jul 1, 2004
Messages
363
Location
Phoenix, AZ
Website
fj40bugcatcher.dyndns.org

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
20,073
Location
EAST COAST
Website
vintageteqparts.com
Matt,

As my screen name dictates, I have a 1962 FJ40 the original generator upgraded with a Alternator. I never had the correct plug for the Alternator until this week. While installing the new plug and replacing the wires, I connected the two wires backwards to the external regulator. And the end result was lots of smoke and at least one burned wire.

i am sorry to hear this ?

is there anything i can do to help ?



so you have a FEN alternator ?

and a 40010 Regulator ?


IG
F
E

F= Field

E= Earth

N= Neutral

IG =on the Regulator TAB = Ignition

@HelloKitty65 / kieth is a expert on the 1962 era trucks like you have , perhaps he can chime in ?


if it helps at all ill send you out one of these in the Mail tomorrow ?

no cost involved , i have a bucket full of them and would be happy to contribute to your speedy repair :)


PM me your shipping address , MUDSHIP rules apply here , nothing else matters .........

matt






1651296110158.png





1651296140956.png


1651296157948.png
 
Last edited:
Joined
Jul 1, 2004
Messages
363
Location
Phoenix, AZ
Website
fj40bugcatcher.dyndns.org
i am sorry to hear this ?

is there anything i can do to help ?



so you have a FEN alternator ?

and a 40010 Regulator ?


IG
F
E

F= Field

E= Earth

N= Neutral

IG =on the Regulator TAB = Ignition

@HelloKitty65 / kieth is a expert on the 1962 era trucks like you have , perhaps he can chime in ?


if it helps at all ill send you out one of these in the Mail tomorrow ?

no cost involved , i have a bucket full of them and would be happy to contribute to your speedy repair :)


PM me your shipping address , MUDSHIP rules apply here , nothing else matters .........

matt






View attachment 2995729




View attachment 2995730

View attachment 2995733
Thanks Matt, that would really be helpful. I'm not sure at this point if any other damage happened or not. Just keeping my fingers crossed. I will PM you shortly.

Robert
 

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
20,073
Location
EAST COAST
Website
vintageteqparts.com
ill i
Thanks Matt, that would really be helpful. I'm not sure at this point if any other damage happened or not. Just keeping my fingers crossed. I will PM you shortly.

Robert



ill include the needed ring terminal and some color coded tracer stripes wires leeds


white w/ green tracer

white w / red tracer

white w/ black tracer

2 mounting screws oem
'
and some 3-M heat shrink BUTT connectors ..............
 

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
20,073
Location
EAST COAST
Website
vintageteqparts.com
I pre- wired the 40010 for u and added a insulation boot to the B+ IG terminal too


F = Field goes to the F terminal on the Alternator it self

White / green tracer

If u need me to post a more detailed ewd please let me know



Matt

3BB6EC77-1A22-4A85-BD21-D2F8488DFFF9.jpeg
313A17D5-D9DC-4030-85C5-DB775F405864.jpeg
21B87564-F905-4464-9FCA-700A461EA3B0.jpeg
 
Joined
Jul 1, 2004
Messages
363
Location
Phoenix, AZ
Website
fj40bugcatcher.dyndns.org

Users who are viewing this thread

Top Bottom