F135 Progress

Joined
Apr 8, 2007
Messages
2,262
Location
Montana
Here are some updated pics of my progress so far...I should get my head gasket and manifold gasket tomorrow and should have it back in wednesday night.


On the last picture can i reuse the water pump gasket or can i put on the new one that isn't round but half circle and half square?
IMG_0513.jpg
IMG_0514.jpg
IMG_0516.jpg
 

MarcoPolo

Mud.. it's a life...
Joined
Oct 22, 2006
Messages
589
Location
Seattle ..north
Wow that's interesting.. did they come in the Blue color stock?
With it bored over, what's the hp now? And would you know the difference in torque you'll get?
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
when i had it hot tanked they painted it too i think its a ford blue. I'm not sure if I gained any HP or torque i dont have the equipment to check that plus I never drove it before the initial rebuild.
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
should i put the manifolds on before i drop it back in the rig or should I leave them off until it's all mounted up?
 
Joined
Jan 3, 2003
Messages
7,184
Location
McCall, ID
I use blue RTV along with a new gasket for the water pump.

I would personally leave the manifolds off until you get the engine back into place. Sometimes it can be a little bit of a challenge getting it under the firewall lip and getting the passenger rear engine mount into place, and the manifolds can obscure your ability to see what's where. That said, I'm sure it's doable with the manifolds on.
 

Coolerman

SILVER Star
Joined
Jan 5, 2004
Messages
6,681
Location
Paint Lick, KY
Website
www.globalsoftware-inc.com
If the old water pump gasket is in good shape, smear a THIN cost of RTV on both sides, and re-use it. Otherwise use that old gasket as a template to make a new one. Just about all auto stores sell gasket material in a small roll.

Good progress! Hope this time the engine stays together for you!
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
Thanks for the support coolerman, I should be done by now but living in the middle of nowhere makes it very difficult to find parts and get them here. plus i have the siamese port head so gaskets and etc always have to be bought either east or west coast. Frustrating but nothing i can do about it. I should get the head on tonight if my gaskets come in. Then I'll drop it on the floor and attach my bellhousing and clutch assembly. Then hopefully tomorrow night it will get put back in. I'm tired of looking at in onthe engine stand and being stuck.
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
well I got my gaskets from Mark's Offroad lastnight and was able to get the head back on and the pushrods back in. I got everything torqued to 90lbs. I attached the bellhousing and will be puting the flywheel and clutch assembly in tonight. It's finally starting to look like an engine again. Two quick questions though...Do i need to put lock tite on the flywheel bolts and how many Ft/lbs of torque do I need to put on them? Thanks Guys I will have pics at lunch today of my progress.
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
I will clean it but the paint is still quite good in the engine compartment. I'll give it a good scrub either tonight or tomorrow night.
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
I got farther tonight Everything is torqued and ready to go. Now I just need to borrow a cherry picker... again.
IMG_0519.jpg
IMG_0520.jpg
IMG_0521.jpg
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
do the locks on the flywheel bolts need to be bent up or is it not really necessary?
 
Last edited:
Joined
Apr 21, 2005
Messages
20,606
I bought my 1968 FJ40 in August of 1974. In January 1975 I was pulling the tranny/transfer in my driveway (Flagstaff AZ) because the PO didn't bend the tabs. One bolt backed out and locked the clutch up. Six months later I had to rebuild the engine because the cotter keys were missing from the castle nuts on the rod caps. Just got to love POs

John
 
Joined
Apr 8, 2007
Messages
2,262
Location
Montana
I'm starting to put the engine back in the rig can i take the clutch fork out, drop the engine in and bolt it to the tranny then put the fork back in?
 

Users who are viewing this thread

Top Bottom