3B diesel light blue/grey smoke on startup only

Joined
Apr 27, 2014
Messages
41
Hi all,
Need some advice or assistance on what can be cause of this:
I’ve got a 1983 bj42 lx and I’ve taken it out for a long drive on a three day camping trip. It drove great and strong even on the high way and going up hill it pulled great, though when I started it the next morning after arriving it blew some blue/grey smoke for about 40sec then cleared. It Drove perfectly fine and didnt blow any smoke at all. I then went for another drive to the next town. Stopped at a cafe, and again when I stated it blew the same grey/blue smoke for 40sec and back to normal again. It doesn’t blow any when driving and still drives fine for an old 3b. I did check the oil when I got home and it was very low. I did a big mistake not checking the oil before the camping trip so I’m worried I’ve taken her out on this trip on low oil and have now caused some damage.
Any thoughts or ideas on what I should do or what it can be. Your assistance is appreciated.

31F3D70F-E79B-4BCC-A8E4-49557F156FDF.jpeg


4B142260-812E-439A-8ED3-6FAFA561A012.jpeg
 

1MOA

SILVER Star
Joined
Nov 7, 2017
Messages
2,013
Location
Luray VA ( Lou-Ray)
Your rings are worn the oil is getting past them and on start up it's burning off and as it heats up the rings expand to block it off. Definitely check the oil BEFORE and after you drive it and keep some oil in the truck to top it off.
 
Joined
Jan 17, 2005
Messages
6,249
Location
Southern Colorado
Change the oil to the correct weight, then check the hot and cold oil pressure and compression.
 

Users who are viewing this thread

Top Bottom