3 Spd floor transmission won't go into 1st gear. R, 2, 3 are fine.

Joined
Sep 6, 2016
Messages
8
Location
Overland Park, KS
Disassembled by FJ40 (March 1972 model) about 4-5 years ago and haven't driven it since and just reassembled the vehicle recently. I had a guy at a transmission shop replace seals on the transmission for me and after getting it back onto the engine, it won't go into 1st gear. Clutch appears to work fine and all components of the clutch system are new except the pedal. Goes into R, 2, 3 just fine and the transfer case shifts properly.

Can anyone tell from this photo if there is something with my gear alignment that would prevent this transmission from going into 1st gear? I can only drive it in reverse right now! Any recommendations as to where I could take this to get it looked at?

IMG_0342.jpeg
 

3_puppies

SILVER Star
Joined
Dec 2, 2002
Messages
15,351
Location
Helena MT
on the right side of your pic, there are 2 shift rails, the slot in the middle of them needs to be across from each other
one of them needs to slide to be next to the other, I don't know which 1 needs to move. I think it is the outside one needs to slide towards the bellhousing
use a pry bar or large screwdriver to move the rail back to neutral.
 
Joined
Sep 6, 2016
Messages
8
Location
Overland Park, KS
on the right side of your pic, there are 2 shift rails, the slot in the middle of them needs to be across from each other
one of them needs to slide to be next to the other, I don't know which 1 needs to move. I think it is the outside one needs to slide towards the bellhousing
use a pry bar or large screwdriver to move the rail back to neutral.
This solved the problem.....or so it seems. Corrected this at 1:30am. Will try driving it in the morning. Appreciate the tip!
 

Users who are viewing this thread

Top Bottom