Screeching sound when let off gas. (1 Viewer)

Joined
Nov 22, 2014
Messages
41
We have an '05 LX and on the way home from the gym this morning noticed it is making a screeching sound when driving. Sounds like metal on metal. It only happens when I let off of the gas. When I accelerate it goes away. I replaced the wheel bearings about 8 months ago (Timken stuff from Cruiser Outfitters). I am thinking I need to retighten the bearings but wanted to check on here for other things it might also be.
Thanks
 
Joined
Jul 19, 2018
Messages
692
Location
Northwest Montana
It's strange that the noise would go away when you accelerate.

What if you were just in neutral, rolling slightly, would you hear the grinding?

I tend to get little rocks stuck in the rear dust shield between the shield and rotor and it causes intermittent grinding noises. Is that a possibility ?
 
Joined
Nov 22, 2014
Messages
41
It's strange that the noise would go away when you accelerate.

What if you were just in neutral, rolling slightly, would you hear the grinding?

I tend to get little rocks stuck in the rear dust shield between the shield and rotor and it causes intermittent grinding noises. Is that a possibility ?
Didn’t think to try the neutral test.

I doubt it is a rock but I plan on checking that when I get home, anything is possible.

thanks for the reply.
 
Joined
Jul 19, 2018
Messages
692
Location
Northwest Montana
Gotcha, yeah will need to do more troubleshooting

Can you isolate the noise, if you had to guess does it sounds like its coming from under the hood or more wheel/tire related? I guess
 
Joined
Nov 22, 2014
Messages
41
Gotcha, yeah will need to do more troubleshooting

Can you isolate the noise, if you had to guess does it sounds like its coming from under the hood or more wheel/tire related? I guess
Definitely coming from the wheel/tire area. Slows down and stops when vehicle slows down and stops. Doesn’t go away with pushing on brakes.
 
Joined
Nov 22, 2014
Messages
41
So, after checking out the brakes, taking off calipers etc. I was getting ready to tear into the hub and check the bearings when I looked up. What did I see? The plastic cover for the positive battery terminal sitting on top of the inner CV shaft. 🤦‍♂️ Apparently when the cv would rotate it would rub on the plastic and cause a screeching noise. No idea why it would only happen when I let off the gas and not the entire time but who cares. Found the problem and only wasted about 30 mins.

5E410FC6-DEA1-4400-9016-937F280DADC2.jpeg


DD971015-B4CD-4084-B485-0EA27FAFA160.jpeg
 

Users who are viewing this thread

Top Bottom