Odd vibration

Joined
Dec 29, 2003
Messages
2,393
Location
Louisville, KY
I am noticing, more and more, a vibration that is coming from what seems to to be the tranny when I am at idle, engaged or not engaged in a gear. It lasts for about 1-2 seconds and then disappears. You cannot only hear it but you can feel it through the cabin and especially well if you have your hand on the shifter. It is, for lack of better words, like having a vibrator in your center console-yes, I checked thinking my wife's fantasies about Brad Pitt might have gone a little too far.

My tranny does not slip or act in any way different than normal. No CEL's and it does not do it consistently every day i.e. maybe once or twice a week but always at either idle in park OR under 10 mph's in a gear. Have not ever noticed it in Reverse.

Anyone else on this?
 

cruisermaine

 
 
Joined
Jun 3, 2004
Messages
313
Do your revs change when this happens? I have a vibration / noise that is some kind of vaccuum booster pump I believe that comes on occassionally when at idle. when it comes on the revs rise about a 100- 150 rpm and there is a vibration.
 
Joined
May 25, 2005
Messages
308
Location
TN
?

see if this may apply to you, if so i can email you the whole TSb, it includes replacing engine mounts and exhaust brackets and dampers


Casey
 

NMuzj100

 
 
Joined
Sep 25, 2004
Messages
3,496
Location
Gleneagle, CO
There is a TSB that involves work on the valve body of the tranny also. I think it is for 98s and 99s. My Toyota dealer could find it but wouldn't print it out for me. The vibration is more noticeable in the cold.

The electric brake booster cycling is also a possible cause.
 
Joined
Apr 17, 2005
Messages
44
Location
Washington
Fluid Check?

Have you checked your transmission fluid? How does your fluid smell and look? How many miles since your last tranny flush? I flushed mine on my 98LC with 111000 not long ago and it made a big difference in the over all smoothness. I’d start there because it sounds like it’s shuttering during pressurization since a couple of seconds has nothing to do with warm or cold.
See if it shutters after it’s done it once and quickly turn the motor off and restart. Or while it’s shuttering move through all the gears pausing briefly at each one and pay attention to more or less. I’ve only rebuilt one transmission so I’m a tranny newbie but I think you have blockage, which may not be a big problem yet.
Good luck and let us know what you find out for the next guy that suspects his wife has something hidden in the console to go with the heated seats. :D
 
Joined
Dec 29, 2003
Messages
2,393
Location
Louisville, KY
Hound:

My tranny was serviced i.e. flush at 98K. I have 121k on it now and was going to get a flush on the coolant and tranny soon i.e. I usually do it every 25k.

I cannot really shift through the gears because it happens so fast i.e. 1-2 seconds and then it is gone. It literally sounds and feels like there is a vibrator in my center console for 2 seconds then it goes away. And I mean a really big vibrator not just a little buzz ( :
 

NMuzj100

 
 
Joined
Sep 25, 2004
Messages
3,496
Location
Gleneagle, CO
When I talked to American Toyota they quoted me about $275 to do the work. It involved pulling the pan, removing the valve body and reworking a few of the valves. (just to have the pan dropped and screen/intake/pan cleaned would be $100 so It is probably not a bad deal if you were going to do a fluid change anyway)

When I looked at the TSB it said that the work would also improve shifting from 1st to 2nd. The service writer said he couldn't print me the TSB and I haven't had the work done.
 
Joined
Mar 30, 2003
Messages
1,640
Location
LA, CA
Juke- you sure the vibration / increase in RPMs doesn't correspond to the A/C compressor cycling on and off?
 
Last edited:
Top Bottom