Emission isssue (1 Viewer)

Joined
Jan 20, 2012
Messages
43
Location
Mesa Az
I have a 91 that some of you guys have seen at the meetings. It runs great but the government thinks it's too dirty to register. I need help at this point figuring out what it needs to pass. All the typical emission related stuff has been replaced but it's still too dirty. Anyone out there willing to help me find out what needs to be fixed?
 

inkpot

SILVER Star
Joined
Jan 30, 2003
Messages
13,671
Location
All over Arizona
I have a 91 that some of you guys have seen at the meetings. It runs great but the government thinks it's too dirty to register. I need help at this point figuring out what it needs to pass. All the typical emission related stuff has been replaced but it's still too dirty. Anyone out there willing to help me find out what needs to be fixed?

Post up the numbers from the test. That will help indicate which area/s need attention. John
 
Joined
Jan 20, 2012
Messages
43
Location
Mesa Az
Inkpot, I was hoping to hear from you.

Here's the report from emissions.
 

Attachments

  • LC Emissions.pdf
    2 MB · Views: 71

Funner

SILVER Star
Joined
Jun 29, 2011
Messages
3,218
Location
Phoenix, AZ
I am getting this error. Not likely something wrong with the attachment.

image.jpg
 

re_guderian

SILVER Star
Joined
Jun 17, 2005
Messages
4,144
Location
Arizona
I'm not an expert (at all) on the 3FE, but on my '83 FJ60 with the 2F, I battled high HC and CO all the time. I always dumped some denatured alcohol in my gas tank before the test. That was after ensuring that all 18,000 miles of vacuum hose were not leaking and correctly hooked up (even bought the emissions manual), and tested all of the freaking check valves and EGR crap. Honestly, I don't miss those days at all. High HC and CO is usually incomplete combustion, right? Assuming you've gone through plugs, wires, compression, etc? Cat's OK?

emissions.JPG
 

Users who are viewing this thread

Top Bottom