3FE 02 sensor sub harness (1 Viewer)

Joined
Mar 10, 2006
Messages
1,337
Location
Grass Valley, CA
Posted this in the 80 section as well... but...

So, I am doing a 3FE swap into my 40, but figured I'd post here as there will be more people with 3FE knowledge in here. 91 fj80 engine. The problem I have, is that I failed to keep the sub harness for the 2nd 02 sensor when we parted out the 80 that I took the motor from. Somehow totally missed that.
So what I have now, is the 02 sensor from the cowl, is fine, It will come back out the firewall on the driver side, and be able to plug into the 02 sensor on the Ypipe just fine. The problem is the 02 sensor on the engine harness, that the plug is on the passenger side, near the plugs for the starter and distributor.
Took a look at my brother's FJ62 tonight, and it looks like there is a subharness that runs from that plus, across the top of the transmission to the driver side to plug into the 2nd 02 sensor. I am missing that sub harness. I feel like that's going to be a really tough thing to get a hold of after the fact.... so my question is... there are all kinds of 02 sensor harness extensions online, and as far as I can see, most of the Japanese plus are the same... could I just use one of those to get that harness attached to the other 02 sensor? Or is this a huge can of worms. I'm a week or two away from being able to start my motor, and now this is a pretty big setback...


Cowl harness 02 sensor plug... no problem here, out the firewall on the driver side and plugs in. Easy.
60984447_10215587391342778_4982833104755359744_n.jpg






The passenger side 02 sensor plug is my problem, this guy comes out of the engine harness around where I have circled in the next picture, and needs to cross back over to the exhaust side, however, I'm missing that section of harness! What to do about this!
61608402_10215587414103347_2102217368464785408_n (1).jpg
61644098_10215587195537883_1257140758650028032_n.jpg
 

Users who are viewing this thread

Top Bottom