1985 FJ60 failed California smog due to high NOx

Joined
Nov 4, 2022
Messages
55
Location
California
@OSS I've found a thread from 2006 by someone with a broken BSVS asking for advice and you told them they can delete the broken BSVS by looping the two vacuum lines that go to it so the metal lines are connected to each other. Is this a viable fix? If I do this on the lower pink BSVS it just means I'll have to let the truck warm up and remember to push the choke knob back in when I hit the road? Would be nice to not have to buy a new BSVS and I can't imagine the smog guys gonna notice those lines down there.
 

Spike Strip

Goblin Mode Activated
SILVER Star
Joined
Nov 22, 2005
Messages
16,419
Location
Lost Angeles
Red Circle: A Check valve. A small one.

Also: (realize the manual choke cable over-rides this)

1668742359633.png
 

2mbb

SILVER Star
Joined
Sep 1, 2003
Messages
5,699
Location
WC, CA
The part circled in red is a restriction orifice.

The choke opener opens a closed choke plate after the engine warms up.

The upper BVSV controls vacuum to the distributor advance. That one you would want to loop the vacuum lines together if the BVSV is broken. Not this one.
 
Last edited:

OSS

SILVER Star
Joined
Jun 30, 2017
Messages
4,925
Location
Oblivion
If I do this on the lower pink BSVS it just means I'll have to let the truck warm up and

Actually—-
If the two vacuum hoses are connected together, mimicking an open BVSV, the choke will no longer work because the choke opener will get immediately pulled when the engine cranks.
That’s no good.

To bypass the choke opener so you still have a functioning choke, just plug the vacuum hose that connects to the pipe that leads back to the intake manifold fitting (Toyota calls ‘gas filter’).
Doing that will stop your constant vacuum leak and provide you with a functional choke—.. but remember…. Don’t ever pull the choke knob when the engine is warm.

Super important to remember that - otherwise you’ll either flood it or make it run way too rich if it runs at all.
That’s what the Choke Opener system was designed to prevent.

8EB318D9-65B3-473E-99AC-E8441E9767ED.jpeg
 
Joined
Nov 4, 2022
Messages
55
Location
California
Found a nasty exhaust leak on the EGR J-tube. I wonder if that would be increasing my NOx numbers? I ordered a new gasket although from what Ive read on this forum they often just blow out again. Hopefully this new one will hang on long enough for the smog test. I also started doing some of the emission control manual tests. EGR valve does kill the engine when I apply vacuum while idling so that seems good. I need to do more testing on the vacuum modulator and VSV. I checked engine vacuum with a gauge after replacing all the vacuum lines and it held steady at 18hg (I'm at about 3500ft elevation). I need to check my timing as I read if the timing is advanced that will increase my NOx numbers. I also noticed one of the hoses from the air pump was too long and was kinked badly. I shortened it so air can flow through it now. Is there anything else I should be focusing on?

IMG_8563.JPG
 
Joined
Nov 4, 2022
Messages
55
Location
California
Oh and another thing I just thought of, If my NOx numbers passed on the 15mph test but failed the 25mph test does that still mean I should be looking at the EGR? Isn't the 15mph test considered "idle" and if so I thought the EGR wasn't active during idle.
 

OSS

SILVER Star
Joined
Jun 30, 2017
Messages
4,925
Location
Oblivion
15 mph on the rollers is easy. The engine is loafing & sipping gas. Its not idling.
25mph on the rollers they usually lug the transmission in too high of a gear and step on the gas to compensate- which creates a rich burn.

Its a lot easier to pass a smog test on rollers running the stock tiny 225/75R15 tires than it is to be tested with 31” and taller tires - if the engine is borderline.
The smaller tires allow for much lower gearing and the engine doesn’t have to push as hard.
 
Joined
Nov 4, 2022
Messages
55
Location
California
15 mph on the rollers is easy. The engine is loafing & sipping gas. Its not idling.
25mph on the rollers they usually lug the transmission in too high of a gear and step on the gas to compensate- which creates a rich burn.

Its a lot easier to pass a smog test on rollers running the stock tiny 225/75R15 tires than it is to be tested with 31” and taller tires - if the engine is borderline.
The smaller tires allow for much lower gearing and the engine doesn’t have to push as hard.
Oops I misspoke in my last post, I meant it failed at 15mph and passed at 25mph. That’s what confused me as I wouldn’t think the EGR would be active during the 15mph test. Is failing at 15mph and passing at 25mph indicative of anything specific? All other numbers are really low, NOx is a little too high.
 

OSS

SILVER Star
Joined
Jun 30, 2017
Messages
4,925
Location
Oblivion
EGR valve starts opening when you push on the gas pedal. Valve closes at idle.
Maybe they we’re lugging it at 15 mph. Betcha they did. 15mph is an awkward speed for the cruiser.
 
Joined
Nov 4, 2022
Messages
55
Location
California
EGR valve starts opening when you push on the gas pedal. Valve closes at idle.
Maybe they we’re lugging it at 15 mph. Betcha they did. 15mph is an awkward speed for the cruiser.
I agree, the cruiser does feel a little clunky/awkward at a slow roll.
 

lcolon

SILVER Star
Joined
Oct 14, 2007
Messages
464
Location
East Bay, SF, CA
When you pull that J-pipe out, make sure that the area that connects to the manifold is flat and welded properly against the tube. Yours looks very warped. You can get a stainless J-Pipe tube from SOR that is a good replacement and should eliminate problems if yours is trashed.
 
Joined
Oct 30, 2007
Messages
10,424
Location
Plano texas
Hi, Also those tubes can get clogged up, make sure it’s clear and has no cracks.
 
Joined
May 26, 2005
Messages
1,640
Location
Encinitas, CA
I had a 1987 60 for a couple decades in CA. My suggestion is to go individual hose by hose in the emissions manual making 100% sure each is hooked up correctly. Trust the manual, not some photo seem elsewhere. Even smart mechanics get these hoses wrong. Get them all correct.

I marked each hose and its home at each end with different color paint dots to keep track in both the short and long term. This helps.

Replace any bad hoses or missing/broken parts.

Then … I suggest you go through the emissions manual and test each system. Mark your readings directly in the paper manual. Take your time. The manual is good.

Your vacuum tester may find a couple failed parts. Replace those.

It is worth it to learn the emissions systems if you own a 60. Most everything else is simple. Become the rare expert on the emissions systems of this motor, as most techs will be at a loss.

You will then likely pass and she will run cleaner. If you hotrod it later, do it from a perspective of understanding the various systems. Keep your resale value alive.
 
  • Like
Reactions: OSS

Users who are viewing this thread

Top Bottom