Shaking Shift Lever????: H55F 5-speed

Joined
Jul 8, 2004
Messages
996
Location
Portland, OR
Here's a new and progressive problem that has developed over the course of the past year: the shift lever has developed a very bad case of the shakes when in third gear only. It vibrates severely and visibly shakes while accelerating in third but not in any other gear (well maybe just a touch, but not anything I would deem outside of the norm).

What gives? Bad syncro? Something bigger going on inside my tranny that I should be concerned about? :confused:

-dogboy- '87 FJ60
 
Joined
Jul 20, 2003
Messages
1,846
 
I'd check the tightness of all the mouting bolts and verify that the lower tranny mount rubber hasn't cracked through.
 
Joined
Jul 8, 2004
Messages
996
Location
Portland, OR
Cruisergreg,
good call on the tranny mount - have already visually checked it out but suppose it's worth another good shake...

-db-
 
Joined
May 15, 2003
Messages
1,181
Location
Louisville, CO
 
 
 
update? just curious

Dogboy2,

I have the exact same thing happening...didn't think much of it 'til your post. Any revelations or resolutions?

CardinalFJ60
 
Joined
Apr 16, 2005
Messages
47
Location
San Jose, Costa Rica
Hi,

Mine does the same thing, but when I decelerate in third gear. Seems like it is something inside the tranny. I, too, have the H55f.

I'd be interested in finding out what it could be.

Peace,
Jason
 
Joined
Jul 8, 2004
Messages
996
Location
Portland, OR
CardinalFJ60,

No revelations yet, still seeking knowledge.....glad to hear that I'm not the only one having this issue with the H55F.

Will post up when and if I discover anything useful....

-dogboy- '87 FJ60
 
Joined
May 15, 2003
Messages
1,181
Location
Louisville, CO
 
 
 
I'll ask around as well...

Thanks, Man...

I belong to Rising Sun 4x4 club (Denver) and Robbie, who is a mechanic at Slee is also a member. I'll ask him when I get a chance, too...

stay tuned...

CardinalFJ60
 
Top Bottom