1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shackle/spring q's

Discussion in '60-Series Wagons' started by Quoll, Aug 5, 2005.

  1. Quoll

    Quoll

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 1, 2005
    Just installing 1'' extended anti-inversion shackles, and had no problems at all removing old rubber bushes (PO installed after-market springs/shocks so the rubbers weren't original).They were well and truly f#@ked though.
    With shackle removed, one front spring appears offset to the outside of vehicle by about an inch. I'm assuming this is part optical illusion and part the vehicle sitting slightly off-centre in respect to the diff, and will pull-up OK. Am I correct here, or should I replace the u-bolts (and re-align springs)?
    The shackles I'm installing are basically triangular plate with three holes and matching bolts, so there is no limit on the tension appliable to them. Assuming (again) that I just tighten until plates are same distance apart as originals, or is there a preferrable method?
    Also, when attempting to drop the rear shackles, the rear wheels raised before spring tension was removed from the shackles. Are my shocks limiting down-travel (OME springs/shocks so assumed thay'd be matched) or am I missing something obvious?
    Any advice appreciated.

    ed
     
  2. krzyabncanuck

    krzyabncanuck USFS HOTSHOT

    Messages:
    8,717
    Likes Received:
    733
    Joined:
    Apr 5, 2005
    Location:
    NC
    Me myself, I would at least loosen up your u-bolts on that side and make sure that your spring center pin is sitting in the right hole on the spring perch.

    HTH