FJ80 problem

Discussion in '80-Series Tech' started by carsonmac, Mar 11, 2004.

  1. carsonmac

    carsonmac

    Messages:
    103
    Likes Received:
    1
    Joined:
    Feb 17, 2004
    Location:
    East Tennessee
    Hey guys when I am in reverse a grinding/squeaking noise is coming from the front brakes that sounds almost like brakes that squeak REALLY bad, but I just got new brakes, whether or not I am on the brakes does not affect anything, I'm stumped as to what this could be since it only happens while in reverse and I just got new pads and rotors?
     
  2. ppc

    ppc M Go Blue

    Messages:
    2,058
    Likes Received:
    608
    Joined:
    Aug 18, 2003
    Location:
    Nashville, TN
    Make sure the pins that are properly seated with the clip running through both and the anti-rattle spring is properly installed. I had the spring pop of one pin and it made a horrible noise in reverse as it would lean/drag against the inside of the wheel. In forward the angle was such that it didn't really make any noise.
     
  3. sjcruiser

    sjcruiser

    Messages:
    834
    Likes Received:
    3
    Joined:
    Apr 3, 2003
    I didn't understand j*ck what Phil was talking about but after a while, it makes sense that the retaining pins on the caliper could break loose.

    Frank.
     
  4. ppc

    ppc M Go Blue

    Messages:
    2,058
    Likes Received:
    608
    Joined:
    Aug 18, 2003
    Location:
    Nashville, TN
    [quote author=sjcruiser link=board=2;threadid=12965;start=msg119642#msg119642 date=1079053127]
    I didn't understand j*ck what Phil was talking about but after a while, it makes sense that the retaining pins on the caliper could break loose.

    Frank.
    [/quote]

    Well here is jack, note the clip, pin and anti-rattle spring
     
  5. ppc

    ppc M Go Blue

    Messages:
    2,058
    Likes Received:
    608
    Joined:
    Aug 18, 2003
    Location:
    Nashville, TN
    The anti-rattle spring popped of the top pin and pivotted back and was dragging on the wheel.
     
  6. carsonmac

    carsonmac

    Messages:
    103
    Likes Received:
    1
    Joined:
    Feb 17, 2004
    Location:
    East Tennessee
    I checked the spring and it was fine. Any other ideas? : ???
     
  7. ppc

    ppc M Go Blue

    Messages:
    2,058
    Likes Received:
    608
    Joined:
    Aug 18, 2003
    Location:
    Nashville, TN
    Something in between the rotor and dust shield?
     
  8. Junk

    Junk

    Messages:
    6,177
    Likes Received:
    29
    Joined:
    Dec 13, 2002
    Location:
    buggerville nj
    are you sure it's the brakes? does it do this under load whether or not the truck is actually moving? like backing up a hill as you press on the gas but before the truck starts to move?
     
  9. carsonmac

    carsonmac

    Messages:
    103
    Likes Received:
    1
    Joined:
    Feb 17, 2004
    Location:
    East Tennessee
    Hey I'm almost positive it's the brakes, I checked the pads and rotors and the front left rotor was a little worn but not bad, it will only do it while moving in reverse regardless of whether or not I am on the gas.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.