Drivetrain slop? (1 Viewer)

Joined
Feb 27, 2005
Messages
1,374
Location
Santa Cruz Mtns
 
 
 
Searched around but didnt find much... I think I need this one spelled out for me.

Scenerio...
I had a stocker witht he original springs. It always felt a little sloppy when shifting or if I was giong like 10mph and then mashed on the petal (didnt really throw me back in my seat if you know what I mean). Kind of like thngs were "loose" down there. So, replaced the supsension with a nice OME kit. It got a LOT better and the ride improved dramatically but, even now... when going about 10mph and mashing on it or shifting still feels sloppy.

Question...
Where can I start to trouble or figure out what the issue is? I don't think its axle wrap (kind feels like it though) but, ya never know. Could it be the u-joints? Something in the thirds??

I have never driven anyone else's 60 really have nothing to compare it too. Maybe its supposed to be like this.. don't really know.


As always... thanks for the help!
 

krzyabncanuck

USFS HOTSHOT
Joined
Apr 5, 2005
Messages
8,693
Location
NC
 
These things will never throw you back in the seat for starting, but it sounds to me like you need a drivetrain shop to check out and look at your driveshaft and rear end and see where it is coming from. Sounds to me like you might have some slop back there. Or even from the tranny / transfer / clutch.

HTH
 

krzyabncanuck

USFS HOTSHOT
Joined
Apr 5, 2005
Messages
8,693
Location
NC
 
Another thing did you regear it for the 33's ? That might be some of what you are not feeling for go power.
 
Joined
Feb 27, 2005
Messages
1,374
Location
Santa Cruz Mtns
 
 
 
Thanks for the info...

Haven't regeared yet... trying to get my hands on some 62 thirds with 4.11s for a good deal. Highway cruising is nice right now though! :)
 
Joined
Jul 13, 2003
Messages
4,633
 
 
 
We've followed similar paths. I mulled on this for quite awhile. Spent some quality time underneath trying to assess whether I had too much play in the rear third. Consulted on here, and concluded that my third was worn. (I could rotate the driveshaft a lot, forget how much, but consensus was it was too much.) Bought a used third from cruiserparts...and it made the driveline feel tighter. The "new" third had quite a bit less wear than my old one. The right way probably would have been to rebuild my third, but replacing with another used one was a 1/2 day job, and it's a DD.

HTH.
 
Joined
Feb 27, 2005
Messages
1,374
Location
Santa Cruz Mtns
 
 
 
Ahh... thanks for the info! Exactly the type of info I was after.

Again.. similar paths.. I am in the process of looking for front and rear 62 (4.11) thirds (Just put on 33s and a lift). Looks like this would be the time to rebuild or "tighten up" the 4.11 thirds and then install. Hopefully this cures the issue (or at least some of it)

Thanks again!
DM
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom