01 Runner weird noise (1 Viewer)

Joined
May 7, 2015
Messages
266
Location
NM
Heya everyone! Hope you are all healthy and happy!

My Runner is making an intermittent noise... sounds like a buzzing pump of some kind with a click at the end. I hear it usually when I start up and a couple times while driving and it sounds like it is coming from inside or near the dash. I have some audio that I can send but I can't share or attach it here. Someone want to take a stab? IM me your email and I will send it to you. It is quite audible in the cab but I tried to punch up the recording. Is this good, bad, normal??? I suspect some kind of vacuum issue?

Thanks!
J
 
Joined
Nov 11, 2018
Messages
153
Location
DEN
evap pump? That usually runs after shutdown. Would be more audible outside the vehicle. Throwing a guess out there.
 

Mauser

Supporting Vendor
Joined
Jun 20, 2018
Messages
1,537
Location
Central New Mexico
I am pretty sure 01 has an electric pump for the brakes. Listen to the brake booster while the hood is up and have someone else turn the key.
 
Joined
Nov 12, 2018
Messages
64
Location
NM
Do you have one of the automatic ac controls? Could be its trying to do something and not working right?
The evap system might make a sound like that, but its usually a quieter buzzing/popping, I've never heard it inside the cab.
Could also be a brake booster, but only the 01-02 have the electric brake pump, so I'm not too familiar.
I do feel like I've heard my dad 5th gen make a similar noise before, pretty sure it was the brakes.
 
Joined
May 7, 2015
Messages
266
Location
NM
It sounds like it is in the center up by where the windshield meets the dash and inside the dash/close to the firewall. I will shut off the climate/AC completely and see if that does anything.
 
Joined
Oct 1, 2006
Messages
3,926
Location
Sandia Park, NM
This is right around the time that Toyota started putting those darn brake booster/ABS pumps in their vehicles. My '99 LC has one. It makes this sound when you turn the key on until it gets to maximum pressure. My '05 4Runner has one and I replaced it when I bought the vehicle because it either wasn't building enough pressure or holding pressure. My '02 4R has one. My '08 Lexus ES350 does not have one. Open the hood and put your hand on the brake pump housing. Then have a helper turn the key to the ON position and see if you can feel it or hear it running.
 
Joined
Aug 10, 2016
Messages
174
Location
Rio Rancho, NM
Like this!
Screenshot_20201219-065809.png
 

Users who are viewing this thread

Top Bottom