Hankook Testing (1 Viewer)

Joined
Aug 17, 2005
Messages
5,650
Location
Forest Falls, CA
Just wanted to update you guys on the Hankook's since no one seems to have any history with them and their fairly new in the offroad world.

This is what i have for you so far:


___________________________________

Ok, so i've owned the LT 295/75R16 Hankook Dynapro MT RT03 for 6 months now.

Mounted on 9/15/06

Rotated 1/18/07 i had my first tire rotation. Tires felt fine, didn't need to balance.

Now the front is starting to wobble a little. Feels like the front left. So I take
the rig in for a balance at all 4 corners.

Balancing took 9 ounces on the front left! 4-5 ounces everywhere else.

Note: Im running the factory aluminum wheels and no rock rash at all.

Now the steering wheel wobbles at a lower speed, but isn't totally gone. Too weird.

Tire wear seems normal. They dont seem to be wearing funny at all.

FR - 12.8 mm
RR - 12.2 mm
LF - 12.08mm
LR - 13.00mm

Brand new spare is 15.23mm

Mounted the tires with 175,452 on the rig.

The tires were rotated at 183,382 (yeah a hair late than should have been)

The mileage Saturday was 184,991


Started out brand new around 18-19/32
At about 15/32 now.
So i think i've burned through 1/3 of their life in 9,000 miles.



Any comments are welcome. Especially any suggestions or information regarding the 'wobble' im getting at extremely low mileage on these tires. My old GY MTR's would balance (granted with a ton of weight) even with old steel rockcrawler wheels that had dents and rock gashes.
 
Last edited:
Joined
Aug 17, 2005
Messages
5,650
Location
Forest Falls, CA
Mo, if it was a bearing wouldn't it balance perfectly on the machine.... then wobble on the truck like mad?

They're having to put 9 ounces on the wheel at the balancing machine tells me its the wheel/tire combo. Maybe the wheel weights themselves? Maybe i should have them spin the wheel separately first then spin the tire to find the least amount of weight to balance..

As far as the back.. yeah thats an idea i thought of..... but i shouldn't have to do that.. and it just came from there not too many miles ago.
 

Slomo

It's Complicated
Joined
Feb 8, 2006
Messages
3,175
Location
Behind the Orange Curtain
Mo, if it was a bearing wouldn't it balance perfectly on the machine.... then wobble on the truck like mad?

They're having to put 9 ounces on the wheel at the balancing machine tells me its the wheel/tire combo. Maybe the wheel weights themselves? Maybe i should have them spin the wheel separately first then spin the tire to find the least amount of weight to balance..

As far as the back.. yeah thats an idea i thought of..... but i shouldn't have to do that.. and it just came from there not too many miles ago.


I agree it is definitely a tire issue at heart but sometimes a less than ideal tire can exacerbate slightly loose wheel bearings that might not normally be an issue. That would suck to put it on the rear but a temporary switch would absolutely rule it out or in as the culprit depending on what happens.
 
Joined
Aug 17, 2005
Messages
5,650
Location
Forest Falls, CA
I told you! Celebrate your sons birthday out there! I'll bring party hats! you bring the cake!! shoot that's where im headed for my b-day bro! lol

Shoot, i'll go with you later... im always game to get the heck out of dodge, you know that.
 
Joined
Jul 14, 2004
Messages
2,555
Location
on the right coast
SOCALFJ,

Thanks brother for posting this issue about the Hankooks. I'm currently debating if I'm going with the NTG or RT03 in 295/75R16.

So did you fix the wobble? Is it the tire or the rim? So what is the latest status on these tires?
 
Joined
Aug 17, 2005
Messages
5,650
Location
Forest Falls, CA
Funny you ask. I just had them rotated again. Seem to be doing fine. I'll probably get around 22k on these tires. I ended up putting the wobble tire in the back and it fixed the problem. I just rotated back upfront 2 days ago after 6,000 miles and its fine again. I dont know what made it wobble to being with.
 
Joined
Nov 29, 2006
Messages
953
Location
San Diego CA
hmmmm

22k? Thats a bummer. I just spent close to 1300 on a set of 5, and I was hoping for closer to 30ish, oh well.

I guess thats the way it goes with mudders.
 
Joined
Dec 19, 2005
Messages
538
Location
El Paso TX
Funny you ask. I just had them rotated again. Seem to be doing fine. I'll probably get around 22k on these tires. I ended up putting the wobble tire in the back and it fixed the problem. I just rotated back upfront 2 days ago after 6,000 miles and its fine again. I dont know what made it wobble to being with.

Wow! 22k seems very low, should we expect 30k?
 
Joined
Aug 17, 2005
Messages
5,650
Location
Forest Falls, CA
I may have under-estimated.. its hard for me to say.. since i dont have the rig anymore. Im sure anything is possible.
 

Users who are viewing this thread

Top Bottom