ABS system question

Joined
Mar 8, 2005
Messages
1,153
Location
Memphis, TN
 
 
 
I've got a problem with my ABS system...when the ABS lights is not on on the dash or the abs is engaged, i cant stop, i hear and feel clicks/catching/crunching through the brake pedal, the car lurches, and doesnt stop/ slow down under speeds of around 25mph. Ive had the car into the toyota dealership multiple times and they havent been able to fix the problem yet.

When the ABS light is on, or the ABS is not engaged, it stops fine. Is there anyway i can easily just turn the ABS system off completely so I can drive the car without worrying about trying to stop until i can have it fixed? Can i remove a part or something? abs actuator? or turn it off throught the computer?
 
Joined
Aug 9, 2003
Messages
9,014
 
 
 
I've never looked on the 80, but on several previous vehicles I'd pull the ABS fuse when wheeling. Check the large fuse box behind the battery (US models).

DougM
 

powderpig

SILVER Star
Joined
Jul 12, 2005
Messages
1,026
Location
Boulder Foothills, CO
 
 
 
It sounds like you have a front sensor messed up or it may be possable that your wheel bearings are real loose. With the bearing real loose you can hurt the spindle and can give your abs system false information. By pullng the fuse you will be in full machanical mode, all should be fine if not then you have a mechanical problem as well and need to get it looked at soon before you hurt yourself and others. later robbie
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom