a1-1000 24volt factory winch not working (1 Viewer)

Joined
Aug 30, 2014
Messages
165
Location
Colbert, Oklahoma
hello all. trying to get some help here on my winch, and i dont know a lot about them. i know they are kind of technical. it had been working fine and for some reason, now when i hit my remote i can hear a clicking noise and the spool kind of acts like it wants to turn, but doesnt. wont turn out or wind in. i looked at the factory manual for the winch but couldnt see what the problem might be. in my mind i was thinking maybe i may have sheared a pin, keeway, or something that holds the motor shaft to the spool but i couldnt see it in manual. has anyone had this problem and solved it? i think i have a good winch, just dont know where to start to try and fix it. it doesnt look like it has been abused or worked very hard. pretty clean looking. if anyone has any clues please pass them on to me as i would like to have a winch on my cruiser that works. i have a 1990 hzj73. any help is really appreciated. this is an update for this thread. i can work remote on in or out and its not just a clicking noise, its a loud noise where it sounds like its not engaging all the way. its trying to though. if anyone has had this problem with their winch, PLEASE let me know what you did to fix it. i would hate to scrap a good factory winch over this problem. maybe i could tap on it somewhere or something? surely, someone has run into this with their winch. HELP!
 
Last edited:

Users who are viewing this thread

Top Bottom