Builds Ole Blue 60 gets a fresh start- EFI and more

NookShneer

GOLD Star
Joined
Aug 4, 2010
Messages
1,610
Location
North of Seattle, WA
No. I’ve got 1800 miles on the sniper with zero
Weirdness. 11,000-12000 on the AFI with constant weirdness. No way in hell I’d do anything but a Sniper
Sorry to hear the constant troubles but glad to ge that feedback. I’d venture a guess that you have reached out to AFI about all this? What are the recommendations that they have?
 

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
Have you checked easy stuff? Sounds like something minor, loose plugs wire,
loose valve
The rough idle. Yes. It’s got to be spark related since it smooths out with just the slightest touch of the throttle. As I said. The full wire inspection and plug clean last month stopped it but now it’s back.

The picture I posted above is what I have to do. Add vacuum. A few other things. I’ll try it. Actuallly change the plugs versus cleaning them.

One frustration with this setup is the number of loomed wires that need to be undone and inspected when something like this happens.

I would be none the wiser would it not be for the fact that I’ve done two Snipers recently and the sheer simplicity of it is so much better.
 

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
To close the loop on this rough idle.....

When I finished my last trip to Arkansas I noticed some of my vacuum caps were cracked.

I decided to eliminate the 3 prong vented port in my manifold since all those were plugged and that valve can be a vacuum leak source when it gets dry and crusty.

I never freaking capped the thing.

39FCF649-9E77-43B9-9AAA-2ECEC880686D.jpeg


Me and two mechanics stared at an open vacuum tube and none of us saw it while we were commenting on my rough idle while the AC was getting charged.

Crazy.

I cleaned the engine area today and did not notice until I was about to shut the hood.

So easy to miss easy stuff.

Runs like a scalded dog now. Smooth as butter.

Gave my grill a real cleaning today.

7BAEC80D-8DB4-468B-8AA0-D6F62736D685.jpeg
 

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
I thought you had fixed the issue with the AFI?
I think the issues I keep having are related to fuel delivery versus the AFI.

So. The cascade started like this.....

“I’m gonna ditch this on-frame fuel pump and add a PowerSurge like I have on the Warthog”

@FJ60Cam ”Sounds like a plan. You should let me cut you a Head that will wake that truck up some....you also need one of these new complete Sniper kits I’m selling.”

“Giddy up”


So it’s Cam’s fault. Up-sold by a rocket scientist. It’s kind of embarrassing.

@maxbob002

2F443615-9FD7-4D84-9D70-919B3E65DA37.jpeg
 
Last edited:

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
I wonder why this motor has so much soot in the valve cover? I’m anal about PCV. Change them every oil change with OEM

4FDC61F0-310E-4EF5-A186-372ADADFCD97.jpeg


This is the inside of my 40’s valve cover. It has about the same amount of miles as the 60 motor.

7C277320-1586-4405-982F-C62CFAC96DA9.jpeg
 

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
Time to pop the head off. It’s going in as a core to replace the one @FJ60Cam did at Mosley Motors. I get to lay eyes on that masterpiece on Thursday. More info on that soon.

800BE769-D490-4B4B-B2E6-3872D0ED4625.jpeg


DBADF25D-E10C-4EB1-817C-82865B320C53.jpeg


I used my engine hoist to get this heavy ass head off then spent an hour with a razor blade getting rid of the old gasket material

3CF192E1-E400-4658-B1D5-98A9ADE76CB0.jpeg


This motor came in a box from a big-box rebuilder so we figured it was bored slightly over and filled with Chinese internals.

Scraped some deposits off #2 and got myself a wonderful surprise

Ole Blue has a 4.4 liter sporting the largest 1.5 pistons. Adding this custom head will get this motor up where my Cop motor is....or close.

I think I’ve moved up from Constable motor to city cop. Not quite highway patrol interceptor. Unless the cam was also ground.......

A28490FC-400A-4A8A-B389-E5FB61DEC9FF.jpeg
 

wngrog

SILVER Star
 
 
 
Joined
Feb 10, 2002
Messages
31,548
Location
Canton, Mississippi
Going back together means cleaning it all up as good as possible while I have room to work.
4427CA6C-2339-416A-AE58-014FDFD67CDF.jpeg

The old paint held up remarkably well so I sanded it down and hosed it again
471CC9D4-5A0C-4D56-9FEF-2B698A010114.jpeg


The engine bay was in pretty good shape mainly due to having the factory splash guards in place and the sweet @TRAIL TAILOR rubber inner fenders.

I just spent about an hour in there running it all down.

7B732085-67CD-4852-8A73-ECB16B7C9853.jpeg
 

FJ60Cam

Supporting Vendor
SILVER Star
 
Joined
Nov 1, 2004
Messages
9,699
Location
Memphis, TN
The new head is back and ready for action. This has the big valves and modern beehive springs and has been CC’d and shaved for more compression.

42997DEF-B46D-4D55-9BC4-DBBAB0DD2C4C.jpeg


30F78EEC-F49B-4927-8952-3D13485668FE.jpeg




Originally, when we had guessed that he had .020 over pistons, we cut the head for a 8.8:1 compression ration. Since he found out that he has the bigger .060/1.5mm over pistons, we’ll be right at 9.0:1.

Should be sweet!

We’re going with a Holley Sniper (<— shameless plug, give me a shout if you need one) to finish it off.

69107A65-F11A-40E1-B432-8B4F8AB643CE.jpeg


This was a good chance to fine tune the new Sniper/LC air cleaner adapter I’m working on that lets you bolt the stock air cleaner back on with no modifications.

8BF191AF-F683-43A8-BF75-84CCCB46B7A8.jpeg
 
Last edited:
Top Bottom