Gamiviti seat gears, the aftermath !

Joined
Sep 3, 2016
Messages
84
Location
Iowa
So I recently picked up a locked 96 black Lexus LX450.. ABSOLUTELY LOVE IT ! But the seats never worked in regards to the forwards and backwards motion. I did some research online and came across Gamiviti gears. I ordered 2 caps and two gears and went to work yesterday, tackling both drivers and passengers seat. The drivers seat works perfectly after re-install.. forward backwards.. just like new. My passenger seat however only wants to move forward, and does not want to move back still even after the new gear install. I took the seat in and out about 4 times to overlook and underlying issues;nothing.

Any ideas what it could be on your end guys !? Id really appreciate it.. thank you !
 
Joined
Sep 3, 2016
Messages
84
Location
Iowa
doesn't each seat require 2 gears?

otherwise ^ maybe they're too tight...
I checked both ends of the gears, the nylon fastener end gear was bad so it was replaced. The other end closer towards the motor looked like new.

What would need to be loosened if it is too tight ? If it was too tight wouldnt forward motion also be stuck ?
 
Joined
Aug 26, 2011
Messages
1,039
Location
Riverside, CA
Sometimes my passenger seat will stick if it's moved forward all the way. I've been able to fix it by sitting in the seat in pressing back with my legs and pushing the switch at the same time. My friends 80 also had a similar issue to yours after the seats were redone at the upholstery shop and they forgot to plug in one of the connectors. Since you did the seat yourself maybe you just have a bad connection where the connector is hooked up but not making contact.

Wish I could offer more help but my seats only needed end caps to start working again so I'm not sure what other pieces might need attention.
 
Joined
Sep 3, 2016
Messages
84
Location
Iowa
Sometimes my passenger seat will stick if it's moved forward all the way. I've been able to fix it by sitting in the seat in pressing back with my legs and pushing the switch at the same time. My friends 80 also had a similar issue to yours after the seats were redone at the upholstery shop and they forgot to plug in one of the connectors. Since you did the seat yourself maybe you just have a bad connection where the connector is hooked up but not making contact.

Wish I could offer more help but my seats only needed end caps to start working again so I'm not sure what other pieces might need attention.
Looks like my seats were reupholstered actually ! And as far as the quality of the leather is great, the quality of work was rather lacking. Will have a look at the connections and clean them with electrical contact cleaner. Thanks !
 

JohnVee

SILVER Star
Joined
Dec 16, 2011
Messages
11,992
Location
NC & NOVA & SC
My passenger seat Forward/Back slider switch would get hung up instead of returning to center after moving forward. The motor would stop when I let go but the switch was still forward, so if I moved the switch backwards I might only have moved it to the center/off position. Point being I wasn't actually moving it far enough rearward to activate the motor. Some contact cleaner took care of it and the switch slides well now. That seat doesn't get used often so the controls can gum up. This is likely not your issue but it's worthy of a mention.
 

txgringo

SILVER Star
Joined
Mar 25, 2012
Messages
960
Location
Durango, CO
I had a similar experience replacing the gear on the passenger seat in my wife's 80 after the OEM cap came loose and caused the gear to get stripped.

I installed the new gear & cap and must have reinstalled the motor assembly out of alignment because the new gear stripped out very quickly. I pulled the seat again and replaced the gear for the second time, after which I can only get forward adjustment but not rear. She rarely needs to adjust the seat and I found it to be a real PITA to pull/reinstall, so I've not looked into it any further.

I'm hoping this thread reveals a fix....
 

Cruiserdrew

On the way there
SILVER Star
Joined
Mar 15, 2003
Messages
15,924
Location
Sacramento, CA
Best to do the gears at both ends of the shaft. It only takes a few extra minutes once it's all apart. Then you need to align the shaft before final assembly.

Regarding forward and back-isn't that a switch function? Make sure the connectors are fully together with no bent pins.
 
Joined
Jun 6, 2011
Messages
1,123
I just replaced a stripped out gear and cap on the passenger side seat with the Gamviti set. I measured the distance from side to side to make sure they were even. The seat now works, but doesn't sound as smooth as the driver's side. Should it with the new gear? I'm afraid it isn't perfectly aligned and will strip out again if I keep using it. What is the best method for fine tuning this system?
 
Joined
Sep 3, 2016
Messages
84
Location
Iowa
I just replaced a stripped out gear and cap on the passenger side seat with the Gamviti set. I measured the distance from side to side to make sure they were even. The seat now works, but doesn't sound as smooth as the driver's side. Should it with the new gear? I'm afraid it isn't perfectly aligned and will strip out again if I keep using it. What is the best method for fine tuning this system?


I took out the rods on both ends of underneather the seat (the threaded tracks) and wound themm to the same point ( all the way forward) to not have to worry about an alignment issue. Best thing I have done. Also clean off the rods with degreaser ( they are old and filled with gummed up dirt an grease, then regrease with a silicone lubricant or white lithium grease. Should would great after that
 
Joined
Jun 6, 2011
Messages
1,123
Did mine yesterday. Bottomed out the screw on both sides so the assemmbly was against the stop plate. This ensures both sides are even and won't bind. Seems to work great after new gears/caps and lithium grease.

Thanks guys. I need to do this. I measured carefully and my seat works, but it's noisier than the drivers seat. Out comes the seat again. 2nd time should go pretty quick.
 

JohnVee

SILVER Star
Joined
Dec 16, 2011
Messages
11,992
Location
NC & NOVA & SC
How'd it turn out?

I'm about to order a set for each side.

I'm ordering my gears today.
Go ahead and order an extra gear. It'll suck if you need it and have to pay freight again. Somebody near you will eventually need it if you don't. And make sure to follow the warm water trick in the instructions before installation, and also make sure it goes on the shaft perfectly straight. Not difficult, just detailed to get it right.
 
Joined
Nov 10, 2013
Messages
10
Location
Northern Arizona
So I recently picked up a locked 96 black Lexus LX450.. ABSOLUTELY LOVE IT ! But the seats never worked in regards to the forwards and backwards motion. I did some research online and came across Gamiviti gears. I ordered 2 caps and two gears and went to work yesterday, tackling both drivers and passengers seat. The drivers seat works perfectly after re-install.. forward backwards.. just like new. My passenger seat however only wants to move forward, and does not want to move back still even after the new gear install. I took the seat in and out about 4 times to overlook and underlying issues;nothing.

Any ideas what it could be on your end guys !? Id really appreciate it.. thank you !

Has anyone had any issues with the washers on the gear shaft being bad? Mine are no good and need to replace. Gamiviti doesn't sell and Toyota only sells the whole motor assembly for $530. Photo attached for the washers I'm talking about. They appear to be a hard rubber and one is much thicker than the other.... (Fyi- this is not my seat in the photo)

Thanks in advance for your advice on this.
gear shaft washers.jpg
 

Users who are viewing this thread

Top Bottom